Display USB Hub Failure After Lane Switch from High Data Speed to High Resolution

概要: This article describes an issue where the display USB hub fails to work properly after lane switching from high data speed to high resolution.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Users may experience USB hub failure on displays after they switch lanes from high data speed to high resolution. Failure symptoms include USB devices connected to the display’s USB hub can’t be detected.

Procedure to change USB-C prioritization from High Data Speed to High Resolution in user guide (Figure1):

   Procedure to change USB-C prioritization from High Data Speed to High Resolution in user guide
(Figure1:Procedure to change USB-C prioritization from High Data Speed to High Resolution in user guide)

原因

The USB hub must re-detect the devices.

解決方法

To redetect the devices connected to the USB hub, unplug and then re-plug the USB-C cable(s).

対象製品

Monitors & Accessories
文書のプロパティ
文書番号: 000188006
文書の種類: Solution
最終更新: 22 4月 2025
バージョン:  4
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