Die Fehlermeldung "Sicherer Start" wird während des Wiederherstellungsvorgangs angezeigt.

概要: Auf einem Ubuntu 20.04-Gerät mit konfiguriertem Dell Client Agent – Enabler (DCA Enabler) wird eine Fehlermeldung zum sicheren Start angezeigt, während die Betriebssystemwiederherstellung ausgeführt wird. ...

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Betroffene Produkte:

  • Die meisten Produkte, die mit Ubuntu 20.04 mit DCA Enabler-Konfiguration ausgeliefert werden

Hinweis: Hauptsächlich bei Produkten mit NVIDIA-Treibern beobachtet

Der Benutzer führt die Wiederherstellungsoption auf dem Gerät durch und das Gerät startet den Wiederherstellungsvorgang, dann wird die folgende Meldung angezeigt. Das Gerät reagiert nicht mehr und kann nicht weiter ausgeführt werden.

Secure Boot-Fehlermeldung
Abbildung 1: (Nur in englischer Sprache) Fehlermeldung, die während des Ubuntu-Wiederherstellungsprozesses empfangen wurde

原因

Dieses Problem tritt auf, weil das Dell Recovery Tool das Gerät während der Wiederherstellung als Dell Hybrid Client-Computer erkennt und während der Installation des Ubuntu Base-Betriebssystems einige Skripte überspringt (relevant für secure boot pre-apply configuration to backup existing signature keys). Anschließend wird versucht, den sicheren Start erneut zu aktivieren, was dazu führt, dass das obige Dialogfeld für NVIDIA-Treiberkomponentengeräte angezeigt wird. Der Workflow sollte darin sein, Standard-Ubuntu für einen DCA Enabler zu installieren.

解決方法

Zur Behebung dieses Problems:

  1. Sobald sich der Benutzer auf dem obigen Bildschirm befindet, fahren Sie das Gerät herunter und schalten Sie das Gerät wieder ein.
  2. Deaktivieren Sie während des Neustarts den sicheren Start manuell über das BIOS, speichern Und beenden Sie.
Hinweis:
  • Dieser Prozess variiert je nach Gerät.
  • Das Gerät wird neu gestartet.
  1. Nach dem Neustart sollte der Wiederherstellungsvorgang fortgesetzt werden.

対象製品

Dell Hybrid Client
文書のプロパティ
文書番号: 000195379
文書の種類: Solution
最終更新: 30 9月 2024
バージョン:  4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。