Message « Driver Detection not Available » lors de la recherche automatisée de pilotes

概要: Découvrez le message Détection des pilotes non disponible qui s’affiche sur la page de téléchargement des pilotes du support Dell.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Lorsque vous cliquez sur le bouton Cliquer pour les mises à jour sur la page Pilotes et téléchargements Dell , le message « La détection des pilotes n’est pas disponible» s’affiche : « Please try again later or use the link below to find drivers by Service Tag or see a list of drivers for your product. »

Driver Detection not Available

原因

Le service est interrompu ou indisponible.

解決方法

  1. Gardez votre ordinateur personnel à jour avec la dernière version de SupportAssist. Reportez-vous à la section Configuration matérielle.
  2. Assurez-vous d’être connecté en tant qu’administrateur.
  3. OuvrezT Ask Manager, passez à l’onglet Services et vérifiez si les services « SupportAssistAgent » et « DellClientManagementService » sont à l’état « En cours ». Ces deux services doivent être en cours d’exécution pour que l’analyse des pilotes fonctionne.
    Si le système a été mis sous tension ou redémarré, veuillez patienter au moins 5 minutes avant de retourner sur le site Web de support pour rechercher des mises à jour.
    Cela permet aux deux services d’être entièrement opérationnels pour permettre la fonctionnalité d’analyse des pilotes. Après un délai de 5 minutes, si l’état indique toujours « Stopped » pour l’un des services ou les deux, cliquez avec le bouton droit de la souris et choisissez « Start ».
    Si les deux services s’affichent comme En cours d’exécution, passez à l’étape 3.
    Gestionnaire des tâches

  4. Rechargez ou actualisez la page Web et réessayez de rechercher des mises à jour.
  5. Redémarrez le système et patientez au moins 5 minutes avant de retourner sur le site Web de support pour rechercher des mises à jour.
  6. Vérifiez si la fonctionnalité d’analyse des pilotes fonctionne dans l’application SupportAssist.
  7. Assurez-vous qu’aucun pare-feu ou application antivirus ne bloque l’application SupportAssist.
  8. Configurez l’application SupportAssist pour qu’elle s’exécute automatiquement régulièrement afin de maintenir le service à jour avec les modifications nécessaires au bon fonctionnement des analyses automatiques. Application> SupportAssist Paramètres >Automatisez les analyses et les> optimisations Mettre à jour les pilotes et les logiciels : Hebdomadaire Recherchez les mises à jour en temps réel en définissant l’analyse pour qu’elle s’exécute immédiatement.
  9. Si après avoir suivi toutes les étapes précédentes, le problème n’est pas résolu, désinstallez l’application SupportAssist et réinstallez-la.
    1. Sous Windows 10 : Accédez à Démarrer >Paramètres >Applications, recherchez « Dell SupportAssist » sous « Applications et fonctionnalités », sélectionnez et cliquez sur Désinstaller.
      Dell SupportAssist
    2.  Sous Windows 11 : Accédez à Démarrer >Paramètres >Applications >Applications installées, recherchez « Dell SupportAssist », cliquez sur les trois points (...) à droite et sélectionnez Désinstaller. Remarque : il n’est pas nécessaire de désinstaller le plug-in Dell SupportAssist OS Recovery et Dell SupportAssist Remediation.
      Service SupportAssist installé
    3. Redémarrez le système une fois la désinstallation de SupportAssist terminée.
    4. Rendez-vous sur le site Web de support et lancez la recherche de mises à jour, ce qui déclenche une nouvelle installation de SupportAssist.

対象製品

Alienware, Dell Pro All-in-One, Dell Pro Max Micro, Dell Pro Max Slim, Dell Pro Max Tower, Dell Pro Micro, Dell Pro Slim, Dell Pro Tower, Dell Slim, Dell Tower, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Dell Plus, Dell Pro , Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Fixed Workstations, Mobile Workstations, Surface Pro 4 ...
文書のプロパティ
文書番号: 000200106
文書の種類: Solution
最終更新: 11 7月 2025
バージョン:  16
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。