PowerProtect Data Manager: Errore durante la visualizzazione degli asset per la policy di protezione

概要: Ciò copre uno scenario all'interno di PowerProtect Data Manager [PPDM] in cui non è possibile visualizzare gli asset di una policy di protezione, né è possibile modificare la configurazione delle policy di protezione a causa di un errore visualizzato nell'interfaccia utente. ...

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Quando si accede agli asset durante la visualizzazione o la modifica di una policy di protezione, è possibile visualizzare il seguente errore:
image-2022-06-22-06-46-26-835.png
Inoltre, è possibile visualizzare quanto segue in /var/log/nginx/access.log
192.168.1.100 - - [17/Jun/2022:13:30:35 -0400] "GET /passthrough/api/v2/vm-containers?filterType=vCenterInventory&filter=viewType%20eq%20%22HOST%22%20and%20vcId%20eq%20%xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxxxxxx%22%20and%20moref%20eq%20%22vm-xxxx%22&self=true HTTP/1.1" 500 227 "https:///" "Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:91.0) Gecko/20100101 Firefox/91.0" "-"

原因

Il servizio vmdm-discovery ha restituito un codice di errore HTTP 500 a causa di un object resource_pool inesistente.

解決方法

Verrà corretto in PPDM 19.12.
Soluzione alternativa per le versioni precedenti di PPDM:
  1. Passare a /usr/local/brs/libs/discover-service/data/
  2. Eseguire le seguenti operazioni:
mv discovery.db discovery.db.bak
  1. Eseguire una discovery completa delle origini degli asset vCenter nell'interfaccia utente di PPDM.

製品

PowerProtect Software
文書のプロパティ
文書番号: 000202431
文書の種類: Solution
最終更新: 12 1月 2023
バージョン:  3
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。