PowerStore: 메모리 누수의 원인이 되는 내부 툴로 인해 노드 재부팅
概要: 메모리 누수의 원인이 되는 내부 툴로 인해 노드가 재부팅됩니다.
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
데이터 수집이 실행될 때마다 내부 툴이 제대로 종료되지 않는 비정상적인 시나리오가 있을 수 있습니다. 노드가 재부팅될 때까지 메모리 누수로 인해 증가합니다. 이 문제는 데이터 수집을 사용할 때 나타나지만 이 내부 툴을 사용하는 다른 흐름에서도 동일한 문제가 발생할 수 있습니다.
原因
데이터 수집은 어플라이언스에 대한 정보를 수집하기 위해 다양한 내부 툴을 사용합니다. 이러한 툴 중 하나가 일정 기간(대부분 몇 개월)에 걸쳐 메모리 누수의 원인이 되는 것으로 밝혀졌습니다.
解決方法
対象製品
PowerStore製品
PowerStoreOS文書のプロパティ
文書番号: 000205076
文書の種類: Solution
最終更新: 27 6月 2023
バージョン: 2
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。