PowerStore: Reinicialização do nó devido à ferramenta interna que causa perda de memória
概要: Reinicialização do nó devido à ferramenta interna que causa perda de memória.
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
Sempre que uma coleta de dados é executada, pode haver um cenário incomum em que uma ferramenta interna não sai corretamente. Resultando em uma perda de memória que cresce até que o nó seja reinicializado. Esse problema era exibido quando a coleta de dados é usada, mas o mesmo problema pode ocorrer em outros fluxos que usam essa ferramenta interna.
原因
As coletas de dados usam várias ferramentas internas para coletar informações sobre o equipamento. Uma dessas ferramentas estava causando um vazamento de memória por um período (na maioria dos vários meses).
解決方法
Solução alternativa:
Entre em contato com o suporte técnico para obter assistência.
Correção permanente:
Esse problema está planejado para ser corrigido em uma versão futura.
Entre em contato com o suporte técnico para obter assistência.
Correção permanente:
Esse problema está planejado para ser corrigido em uma versão futura.
対象製品
PowerStore製品
PowerStoreOS文書のプロパティ
文書番号: 000205076
文書の種類: Solution
最終更新: 27 6月 2023
バージョン: 2
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。