AppSync: Kan ikke oprette en færdiggørelsesrapport for serviceplanen ved hjælp af AppSync GUI

概要: Det er ikke muligt at eksportere en færdiggørelsesrapport for serviceplanen ved hjælp af AppSync GUI.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Det er ikke muligt at eksportere en færdiggørelsesrapport for serviceplanen vha. AppSync 4.5 GUI.

Hvis "Medtag tabeloverskrifter" vælges, og "Eksporter kun valgte rækker" IKKE er valgt, sker download ikke. Der skete faktisk ikke noget.
SERVICE_PLAN_COMPLETION_REPORT.png

Hvis både "Medtag tabeloverskrifter" og "Eksporter kun valgte rækker" vælges, er download af startet, og CSV-filen blev downloadet. Men alle data manglede.
SERVICE_PLAN_COMPLETION_REPORT-2,png

CSV.png

原因

Dette er en AppSync UI-fejl.

解決方法

Løsning:
Følgende AppSync CLI-kommando kan bruges til at eksportere en færdiggørelsesrapport for serviceplanen.
 
appsync-cli.bat -report report_type=spc detailed=true

Eksempelkommandooutput:
C:\EMC\AppSync\appsync-cli>appsync-cli.bat -report report_type=spc detailed=true
Picked up JAVA_TOOL_OPTIONS: "-Dos.name=Windows Server 2019"

Exporting SPC Details to: "C:\EMC\AppSync\Service_Plan_Completion_Report_2022_12_26_18_24_38.csv"

Service_Plan_Completion_Report_2022_12_26_18_24_38.csv


CSV_good.png
permanent løsning:
Dette problem forventes løst i den version, der følger efter 4.5.

その他の情報

Se produktbemærkningerne til den version, der følger efter 4.5, for at finde ud af, om rettelsen er inkluderet.

対象製品

AppSync
文書のプロパティ
文書番号: 000206985
文書の種類: Solution
最終更新: 16 5月 2026
バージョン:  4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。