AppSync: Palvelusopimuksen valmistumisraporttia ei voi luoda AppSync-käyttöliittymässä

概要: Palvelusopimuksen valmistumisraporttia ei voi viedä AppSync-käyttöliittymässä.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Palvelusopimuksen valmistumisraporttia ei voi viedä AppSync 4.5 -käyttöliittymässä.

Jos Include table headers (Sisällytä taulukon otsikot) on valittu ja Export only selected rows (Vie vain valitut rivit) ei ole valittu, latausta ei tapahdu. Itse asiassa mitään ei tapahtunut.
SERVICE_PLAN_COMPLETION_REPORT.png

Jos sekä Include table headers että Export only selected rows on valittu, downloading started ja CSV file was downloaded. Kaikki tiedot puuttuivat kuitenkin.
SERVICE_PLAN_COMPLETION_REPORT–2.png

CSV.png

原因

Tämä on AppSync-käyttöliittymän virhe.

解決方法

Workaround:
Palvelusuunnitelman valmistumisraportin voi viedä seuraavalla AppSync CLI -komennolla.
 
appsync-cli.bat -report report_type=spc detailed=true

Esimerkki komennon tuloksesta:
C:\EMC\AppSync\appsync-cli>appsync-cli.bat -report report_type=spc detailed=true
Picked up JAVA_TOOL_OPTIONS: "-Dos.name=Windows Server 2019"

Exporting SPC Details to: "C:\EMC\AppSync\Service_Plan_Completion_Report_2022_12_26_18_24_38.csv"

Service_Plan_Completion_Report_2022_12_26_18_24_38.csv


CSV_good.png
Pysyvä korjaus:
ongelman odotetaan korjaavan seuraavassa versiossa 4.5.

その他の情報

Tarkista 4.5-version julkaisutiedoissa, onko se sisältynyt korjaukseen.

対象製品

AppSync
文書のプロパティ
文書番号: 000206985
文書の種類: Solution
最終更新: 16 5月 2026
バージョン:  4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。