Alienware Headset Does Not Work When Connected Using 3.5 mm Cable

概要: This article provides information about an issue with the Dell Alienware headset when connected using a 3.5mm cable.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Alienware headset users may experience a lack of sound or microphone functionality when it is connected to their computer using a 3.5mm cable.

Affected Product

  • Alienware Tri-Mode Wireless Gaming Headset AW725H
  • Alienware Tri-Mode Wireless Gaming Headset AW920H
  • Alienware Dual Mode Wireless Gaming Headset AW720H

原因

There are several reasons why the headset may not work when connected using a 3.5mm cable:

  1. Connecting the wrong end of the 3.5mm cable to the headset and computer.
  2. Audio is muted when the headset is charging using the USB-C cable.
  3. The headset software is not up to date.

解決方法

Follow these steps to resolve the issue:

  1. Connect the microphone end of the 3.5mm cable to the headset (highlighted box in red Figure 1) and the other end to the computer. If the cable is reversed the cable does not work.
    Connecting the 3.5mm cable to the headset and the computer
  2. When the 3.5mm cable is used, all audio and microphone functions are automatically routed through it, regardless of whether the headset is powered on or off.
  3. Ensure that the headset software is up to date. To update the software, see the following article: Drivers and Downloads FAQs.

対象製品

Alienware Tri-Mode Wireless Gaming Headset AW725H, Alienware Tri-Mode Wireless Gaming Headset AW920H, Alienware Dual Mode Wireless Gaming Headset AW720H

製品

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
文書のプロパティ
文書番号: 000209764
文書の種類: Solution
最終更新: 22 4月 2025
バージョン:  5
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