NetWorker: NMC UI "Unable to launch application", Unsigned application requesting unrestricted access to system
概要: When launching NetWorker Management Console (NMC), the UI fails to launch with "Unable to launch application" error.
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現象
- When launching NetWorker Management Console (NMC), the user interface fails to launch with "Unable to launch application".
- The Details tab reports the following error:
Error: Unsigned application requesting unrestricted access to system
Unsigned resource https://<NMC server>:9000/LGTOnmc/java/comtsk.jar
Unsigned resource https://<NMC server>:9000/LGTOnmc/java/comtsk.jar
原因
From the Java 8 Update 131 release, applications signed with the MD5withRSA or MD5withDSA algorithms are treated as unsigned.
解決方法
1. Edit the java.security file under the NRE installation security path.
For NRE, the full path to the file is C:\Program Files\NRE\java\<jre version>\lib\security\java.security.
2. Comment out the line that starts with "jdk.jar", like in the example below-
4. Launch NMC UI.
For NRE, the full path to the file is C:\Program Files\NRE\java\<jre version>\lib\security\java.security.
2. Comment out the line that starts with "jdk.jar", like in the example below-
# jdk.jar.disabledAlgorithms=MD2, MD5, RSA keySize < 1024, \
# DSA keySize < 1024, include jdk.disabled.namedCurves 3. Save the changes.
4. Launch NMC UI.
対象製品
NetWorker, NetWorker Management Console製品
NetWorker Family, NetWorker Series文書のプロパティ
文書番号: 000210820
文書の種類: Solution
最終更新: 28 5月 2023
バージョン: 2
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