PowerStore : Échec de la création du clone du serveur NAS avec l’erreur « The maximum number of file system has been reached. (0xE080100D0029) » même si la limite n’est pas atteinte

概要: La création d’un clone du serveur NAS peut échouer avec l’erreur « The maximum number of file system has been reached. (0xE080100D0029) » même si la limite n’est pas atteinte. Cet article fournit une solution de contournement pour créer le serveur NAS. ...

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Lorsqu’un utilisateur tente de créer le clone d’un serveur NAS en sélectionnant tous les systèmes de fichiers au sein du serveur NAS PowerStore Manager ou sans spécifier file_systems paramètre (REST), l’opération échoue avec l’erreur Le nombre maximal de systèmes de fichiers (>) est atteint. (0xE080100D0029),  même si le nombre de systèmes de fichiers de l’appliance n’a pas atteint les limites.

image.png

原因

Ce problème se produit dans certaines situations où le serveur NAS source dispose d’un grand nombre de snapshots créés sur les systèmes de fichiers et qu’ils sont comptabilisés dans le calcul des limites.

解決方法

Ce problème devrait être résolu dans une prochaine version de PowerStore.
En attendant, utilisez les solutions de contournement suivantes:

  • Supprimez les snapshots indésirables du serveur NAS, ce qui réduit le nombre global de snapshots au sein du serveur NAS.
  • Sélectionnez un sous-ensemble de systèmes de fichiers au sein du serveur NAS lors du clonage du serveur NAS dans l’interface utilisateur PowerStore.
  • Spécifiez explicitement les systèmes de fichiers requis à cloner avec le serveur NAS dans l’appel REST.

対象製品

PowerStore
文書のプロパティ
文書番号: 000210996
文書の種類: Solution
最終更新: 13 6月 2025
バージョン:  5
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。