PowerStore: Create clone of NAS server failing with error "The maximum number of file system has been reached. (0xE080100D0029)" ook al is de limiet niet bereikt
概要: Het maken van een kloon van de NAS-server kan mislukken met de foutmelding "The maximum number of file system has been reached. (0xE080100D0029)" ook al is de limiet niet bereikt. Dit artikel biedt een tijdelijke oplossing voor het maken van de NAS-server. ...
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
Wanneer een gebruiker de kloon van een NAS-server probeert te maken door alle bestandssystemen in de PowerStore Manager NAS-server te selecteren of zonder file_systems parameter (REST) op te geven, mislukt de bewerking met de fout Het maximale aantal bestandssysteem (file system limit value>) is bereikt. (0xE080100D0029), zelfs als het aantal bestandssystemen in het apparaat de limieten niet heeft bereikt.
原因
Dit probleem doet zich voor in bepaalde situaties waarin de bron-NAS-server veel snapshots heeft gemaakt op de bestandssystemen en ze worden meegerekend in de limietberekening.
解決方法
Dit probleem zal naar verwachting worden opgelost in een toekomstige release van PowerStore.
Gebruik in de tussentijd de volgende tijdelijke oplossingen:
- Verwijder de ongewenste snapshots van de NAS-server waardoor het totale aantal snapshots binnen de NAS-server wordt verminderd.
- Selecteer een subset van bestandssystemen binnen de NAS-server tijdens het klonen van de NAS-server in de PowerStore UI.
- Geef expliciet de vereiste bestandssystemen op die moeten worden gekloond met de NAS-server in de REST-aanroep.
対象製品
PowerStore文書のプロパティ
文書番号: 000210996
文書の種類: Solution
最終更新: 13 6月 2025
バージョン: 5
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。