PowerStore: Det går inte att skapa en klon av NAS-servern och felmeddelandet "The maximum number of file system has been reached. (0xE080100D0029)" även om gränsen inte har nåtts
概要: Det kan hända att det inte går att skapa en klon av NAS-servern och följande felmeddelande visas: "The maximum number of file system has been reached. (0xE080100D0029)" även om gränsen inte har nåtts. Den här artikeln innehåller en lösning för att skapa NAS-servern. ...
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
När en användare försöker skapa klonen av en NAS-server genom att välja alla filsystem i PowerStore Manager NAS-servern eller utan att ange file_systems parameter (REST) misslyckas åtgärden med felet The maximum number of file system (file system limit value>) has been reached. (0xE080100D0029) även om antalet filsystem i enheten inte har nått gränserna.
原因
Det här problemet uppstår i vissa situationer där käll-NAS-servern har många snapshots som har skapats i filsystemen och de räknas i gränsberäkning.
解決方法
Problemet planeras att åtgärdas i en framtida version av PowerStore.
Under tiden använder du följande lösningar:
- Ta bort oönskade snapshots från NAS-servern, vilket minskar det totala antalet snapshots i NAS-servern.
- Välj en underuppsättning filsystem i NAS-servern när NAS-servern klonas i PowerStore-gränssnittet.
- Ange uttryckligen de filsystem som ska klonas med NAS-servern i REST-anrop.
対象製品
PowerStore文書のプロパティ
文書番号: 000210996
文書の種類: Solution
最終更新: 13 6月 2025
バージョン: 5
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。