NetWorker: vProxy-Appliance wendet keine Netzwerkparameter bei der Bereitstellung an

概要: Die vProxy-Appliance wendet keine Netzwerkparameter an oder behält sie bei.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Die vProxy-Appliance wird bereitgestellt, wendet jedoch keine Netzwerkparameter an.

Nach der manuellen Anwendung von Netzwerkeinstellungen mit ifconfig registriert der vProxy, Backups schlagen jedoch mit dem folgenden Fehler fehl:
Unable to find identity (MORef) of vProxy's virtual machine: Unable to determine network interface.
Beim Neustart der vProxy-Appliance werden die Netzwerkparameter erneut gelöscht.

原因

Es gibt eine doppelte IP-Adresse. Einem anderen Gerät wurde die gleiche Adresse wie der vProxy-Appliance zugewiesen.

解決方法

  1. Überprüfen Sie auf der vProxy-Appliance den Status des wickedd-Service mit dem folgenden Befehl. Wickedd ist der Netzwerkmanagementservice, der auf der vProxy-Appliance verwendet wird. 
HINWEIS: Wenn über SSH nicht auf den vProxy zugegriffen werden kann, verwenden Sie den VMware-Webclient, um eine Konsolenverbindung zum vProxy herzustellen.
 
systemctl status wickedd

Ergebnisse des Befehls
Abbildung 1: Meldungsergebnisse des Befehls "wickedd"
 
Um die vollständigen Meldungen anzuzeigen, verwenden Sie den folgenden wickedd-Befehl:
systemctl -l status wickedd
(Kleinbuchstaben L)

Beispiel:
Meldungsergebnisse des erweiterten Befehls
Abbildung 2: Meldungsergebnisse des erweiterten Befehls "wickedd"
 
Notieren Sie sich die MAC-Adresse und arbeiten Sie mit dem Netzwerkadministrator zusammen, um die doppelte IP zu finden und den vProxy aufzulösen oder eine andere IP-Adresse zuzuweisen.
  1. Beheben Sie das Problem doppelter IP-Adressen in der Netzwerkumgebung.
  2. Konfigurieren Sie die Netzwerkparameter des vProxy neu mithilfe von:
/opt/emc/vproxy/bin/network_config.sh      

対象製品

NetWorker

製品

NetWorker Family, NetWorker Series
文書のプロパティ
文書番号: 000212275
文書の種類: Solution
最終更新: 21 4月 2023
バージョン:  2
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。