PowerStore: Kısmi veri toplama indiriile
概要: Kısmi veri toplama indirilene değildir.
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
Cihazlardan biri veri toplama işlemi başarısız olduğunda çok cihazlı bir kurulumda kısmi veri toplama işlemi oluşabilir.
Bu gerçekleştiğinde veri toplamanın durumu "PARTIAL" (KıSMI) olur ve PowerStore Manager kullanıcı arayüzünde indirme için bu DC'yi seçerken aşağıdaki ekran görüntüsünde gösterildiği gibi "Support material not available for download" (Destek materyali indirilemez) mesajını görüntüler:
Örnek:
Bu gerçekleştiğinde veri toplamanın durumu "PARTIAL" (KıSMI) olur ve PowerStore Manager kullanıcı arayüzünde indirme için bu DC'yi seçerken aşağıdaki ekran görüntüsünde gösterildiği gibi "Support material not available for download" (Destek materyali indirilemez) mesajını görüntüler:
Örnek:
原因
Temel neden, "DC_STATUS" olan bir veri toplama işleminin desteklenmemektedir.
解決方法
PARTIAL veri toplama paketi indirmek için servis docker'ının komut satırından "scp" komutunu kullanın.
PARTIAL veri toplama özelliğine sahip cihazın servis docker'ına aşağıdakileri yapın:
- Aşağıda gösterildiği gibi "svc_dc" komutunu çalıştırın ve indirileceğini veri toplama işlemini belirtin.
[SVC:service@ABCDEF-B ~]$ svc_dc list |
- Köke yükseltin.
- Aşağıda gösterildiği gibi /cyc_var/cyc_service/data_collection/ ve "scp" veri toplama işlemini hedef konumunuza gidin:
root@ABCDEF-A:/home/service/user>cd /cyc_var/cyc_service/data_collection |
Çözüm
Bu sorun, PowerStore 3.0 ve üzeri sürümlerinde, PowerStore Manager kullanıcı arayüzü için kısmi DC'lerin indirilene kadar çözülebilir.
対象製品
PowerStore文書のプロパティ
文書番号: 000213481
文書の種類: Solution
最終更新: 13 6月 2025
バージョン: 4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。