Unisphere для PowerMax. Сбой конфигурации удаленного syslog с сообщением об ошибке «java.net.SocketException: Сброс подключения»

Resumo: Сбой конфигурации удаленного syslog с ошибкой «java.net.SocketException: Сброс подключения».

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

При попытке настроить удаленный системный журнал из раздела Настройка > безопасности > удаленного системного журнала в Unisphere для PowerMax происходит сбой с ошибкой:
java.net.SocketException: Connection reset
 
java.net.SocketException: Сброс подключения
Рис. 1. Ошибка. java.net.SocketException: Сброс подключения

smas.log содержит только следующие записи:
2022-03-04 14:49:11,568 ERROR [em.bp.SECURITY] (default task-40) SecurityCommandProcessor.processConfigureRemoteSyslogCommand:java.net.SocketException: Connection reset
2022-03-04 14:51:39,978 ERROR [em.bp.SECURITY] (default task-14) SecurityCommandProcessor.processConfigureRemoteSyslogCommand:java.net.SocketException: Connection reset
2022-03-07 15:50:51,998 ERROR [em.bp.SECURITY] (default task-31) SecurityCommandProcessor.processConfigureRemoteSyslogCommand:java.net.SocketException: Connection reset

Causa

Эта ошибка вызвана проблемой с сетью.

Resolução

Сетевая команда пользователя обнаружила, что трафик заблокирован для порта 6514. После того как проблема с сетью будет устранена, можно настроить удаленный системный журнал.

Produtos afetados

Unisphere for PowerMax
Propriedades do artigo
Número do artigo: 000204186
Tipo de artigo: Solution
Último modificado: 11 jul. 2024
Versão:  3
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.