跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單
  • 使用「公司管理」來管理您的 Dell EMC 網站、產品和產品層級連絡人。

無法使用 SupportAssist 安裝 SupportAssist OS Recovery 工具

摘要: 深入瞭解如何在 SupportAssist OS Recovery 工具無法安裝在您的電腦上後,成功安裝這些工具。

本文可能採用自動翻譯。如果您對翻譯品質有任何寶貴意見,請使用此頁面底部的表單告訴我們,謝謝。

文章內容


症狀

SupportAssist OS Recovery Tools 無法安裝。

原因

不適用

解析度

SupportAssist OS Recovery 工具

使用 SupportAssist 時,SupportAssist OS Recovery 工具可能無法安裝在您的電腦上。

注意:此問題已在 SupportAssist 3.8 版及更新版本中解決。下載最新版本的 SupportAssist

下列步驟可作為此問題的解決方案。

  1. 下載 最新版本的 SupportAssist
  2. 重新開機電腦。
  3. 開啟 家用電腦專用的 Dell SupportAssist 應用程式。
  4. 在 SupportAssist 使用者介面 (UI) 上按 一下立即開始
    立即開始提示
  5. SupportAssist 會執行六次掃描,以最佳化您的電腦。掃描完成執行後,請按一下取得驅動程式與下載 tile 下的 更新
    「取得驅動程式與下載」底下的「更新」按鈕
  6. 從建議清單中選擇 SupportAssist OS Recovery 工具,然後按一下 安裝按鈕。
  7. 現在即可成功安裝。

如果您對此文章有進一步的問題,請聯絡 Dell 技術支援

其他資訊

文章屬性


受影響的產品

SupportAssist for Home PCs, SupportAssist OS Recovery

上次發佈日期

23 7月 2024

版本

11

文章類型

Solution