How to collect Library Log of a ML3 Tape Library

摘要: How to pull or collect Library Logs for a support call.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

In case of an issue sometimes a Log from the Library is needed. Below you can find two descriptions how to do this via Webinterface or USB Flash drive.

原因

Note: It is a best practice to have Drive Logs pulled prior to calling into Support. How to collect Drive Log of a ML3 Tape Library

解析度

#1 How to collect the Library Log via Webinterface

Stop all running jobs of your backup software and wait until the display shows „Idle".

Connect to the library via the web interface and sign in.

Standard user: Admin
Standard password: adm001

please make sure you start from the Library -> Dashboard...
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then select Actions and Export Library Logs.
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The library will collect the Logs and the download will start via the Browser.
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#2 How to collect the Library Log via Frontpanel and USB Flash drive.

Stop all running jobs of your backup software and wait until the display shows „Idle".

From the start screen press two times Enter
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Now in the Home menue select Maintenance.
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Within the Maintenance section select Library Logs Download.
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Insert the USB Flash drive to the front USB port and click Save.
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The download progress will be displayed and if that was successful you will get an information about that.
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The created log file should be in the root folder of the USB Flash drive.

受影響的產品

Dell EMC ML3, PowerVault 136T LTO/SDLT (Tape Library), Powervault LTO6, PowerVault LTO7, PowerVault LTO8
文章屬性
文章編號: 000144939
文章類型: Solution
上次修改時間: 10 4月 2021
版本:  6
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