PowerStore: Opgraderingen er fuldført. Kunne ikke udføre post-opgraderingskommandoer: Der opstod en undtagelse under behandlingen af kommandoen SupportAssist Enable. (0xE04030010046)
Shrnutí: PowerStore-opgradering (NDU) til 3.2.x fuldført, men opdatering af klyngekonfiguration mislykkedes på grund af manglende post-opgraderingskommandoer. GUI viser: Opgraderingen er fuldført. Kunne ikke udføre post-opgraderingskommandoer: Der opstod en undtagelse under behandlingen af kommandoen SupportAssist Enable. (0xE04030010046) ...
Tento článek se vztahuje na
Tento článek se nevztahuje na
Tento článek není vázán na žádný konkrétní produkt.
V tomto článku nejsou uvedeny všechny verze produktu.
Příznaky
GUI viser:
Fuldført tilstandskontrol fuldført tilstandskontrol fuldført
opgradering fuldført
Bekræftelsesopgradering fuldført
Fuldfører opgradering Afventende
opdatering klyngekonfiguration fuldført
opdateringsdatabase afventer
oprydning afventer

Fuldført tilstandskontrol fuldført tilstandskontrol fuldført
opgradering fuldført
Bekræftelsesopgradering fuldført
Fuldfører opgradering Afventende
opdatering klyngekonfiguration fuldført
opdateringsdatabase afventer
oprydning afventer

Příčina
NDU fuldført og blev udført korrekt, men mislykkedes under postopgraderingskommandoer under behandling af SupportAssist Enablement.
Dette er et problem med timingen, der opstår under opdateringen af LicenseAfterNDU-fasen, når SupportAssist ikke aktiveres inden for den 15 sekunders tidsbegrænsning.
Dette er et problem med timingen, der opstår under opdateringen af LicenseAfterNDU-fasen, når SupportAssist ikke aktiveres inden for den 15 sekunders tidsbegrænsning.
Řešení
Løsning:
SupportAssist vil normalt blive aktiveret korrekt som en del af den mislykkede NDU-proces, selvom tidsgrænsen er overskredet.
Kontroller, at SupportAssist er aktiveret, og prøv derefter NDU igen fra GUI, og den burde nu kunne fuldføres.
Lave:
Dette problem vil blive løst i en fremtidig kodeudgivelse.
Hvis der kræves hjælp, skal du kontakte Dells tekniske support eller din autoriserede serviceudbyder og henvise til denne artikel.
SupportAssist vil normalt blive aktiveret korrekt som en del af den mislykkede NDU-proces, selvom tidsgrænsen er overskredet.
Kontroller, at SupportAssist er aktiveret, og prøv derefter NDU igen fra GUI, og den burde nu kunne fuldføres.
Lave:
Dette problem vil blive løst i en fremtidig kodeudgivelse.
Hvis der kræves hjælp, skal du kontakte Dells tekniske support eller din autoriserede serviceudbyder og henvise til denne artikel.
Dotčené produkty
PowerStoreVlastnosti článku
Číslo článku: 000210341
Typ článku: Solution
Poslední úprava: 20 srp 2025
Verze: 4
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.