PowerStore: Перевірка працездатності системи може повідомляти про кілька збоїв після перезавантаження CP у системі під керуванням PowerStoreOS 3.2/3.5

Summary: У цій статті пояснюється, як після перезавантаження CP (включаючи NDU) у системі PowerStoreOS 3.2/3.5 може виникнути наступна проблема. - Запуск перевірки працездатності системи може призвести до кількох невдалих перевірок. - Сеанси реплікації також можуть перебувати в стані системної паузи. - Неможливо додати віддалену систему. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

- Перевірка системи може повернути такі невдалі перевірки:
Pre-Upgrade Check              node_a     Failed     PUHC health check returned 3 failed checks.
Checking SFP Alerts                       Failed
Checking Active Imports                   Failed 
Checking Storage Migrations               Failed  
REST Configuration Service     node_a     Failed     Unable to perform health check due to communication error.


- Сеанси реплікації можуть перебувати в системному призупиненому стані.
Alert 0x01302d03 Data transfer is paused for file system replication session
Alert 0x01700403 A replication session associated with resource VolumeABC123 is in System_Paused state because of error.

- Спроба додати віддалену систему може зазнати невдачі відразу або через 60 секунд.

Cause

Ця проблема виникла через проблему з програмним забезпеченням, починаючи з версії 3.2.
Існує кілька сертифікатів, що відповідає декільком IP-адресам, які використовує кластер.
Під час перезапуску CP (може статися під час NDU, оскільки ми перезапускаємо CP під час NDU, також може статися під час ручного перезапуску CP або будь-якого іншого перезапуску CP під час роботи на відповідній версії) існує умова змагання, що CP не може завантажувати всі правильні сертифікати весь час під час кожного перезапуску.
Як наслідок, це може вплинути на зв'язок, заснований на сертифікаті, включаючи, наприклад:

- Розірвано з'єднання з реплікацією та порушено сеанси реплікації.
- Помилка перевірки працездатності системи.
- Неможливо додати віддалену систему для налаштування реплікації.

Resolution

Спосіб вирішення:

— Спосіб вирішення проблеми несправності PUHC:
перезапустіть шлях керування (CP) знову та виконайте перевірку працездатності системи через п'ять хвилин.
svc_container_mgmt restart CP
 ПРИМІТКА:
Якщо черговий перезапуск CP не вирішить проблему, зачекайте 15 хвилин і перезапустіть CP знову.
Перезапуск CP (служб керування) не впливає на доступ хоста і має призвести лише до короткочасної втрати доступу до інтерфейсу користувача (UI) PowerStore Manager.

 - Обхідний шлях для проблеми паузи реплікації:
1. Перезавантажувати КП знову на проблемному приладі.
2. Відновіть replication_session у графічному інтерфейсі вихідного масиву. Перевірте результат.

- Обхідний шлях для неможливості додати проблему з віддаленою системою:

1. Перезапустіть CP на проблемному приладі.
2. Повторіть спробу додати віддалену систему в графічному інтерфейсі вихідного масиву. Перевірте результат.

ПРИМІТКА:
Якщо черговий перезапуск CP не вирішить проблему, зачекайте 15 хвилин і перезапустіть CP знову.
Перезапуск CP (служб керування) не впливає на доступ хоста і має призвести лише до короткочасної втрати доступу до інтерфейсу користувача (UI) PowerStore Manager.

Виправити:

Виправлення цієї проблеми доступне в PowerStoreOS 3.6.

Affected Products

PowerStore, PowerStore 1000T, PowerStore 1200T, PowerStore 3000T, PowerStore 3200T, PowerStore 5000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000T, PowerStore 9000T

Products

PowerStore 9200T
Article Properties
Article Number: 000216753
Article Type: Solution
Last Modified: 26 Feb 2024
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.