Dell Computer Stops Responding at the Dell Logo When Entering the BIOS Before Completing the New Out of Box Experience

Summary: Information about the Dell Tower Plus EBT2250 or the Alienware Aurora ACT1250 computers not responding at the Dell logo when entering the BIOS before completing the Out of Box Experience (OOBE) on a new computer. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

If you enter the BIOS (pressing the F2 or F12 keys at boot) before completing the OOBE, it stops responding at the Dell logo screen.

Affected Systems:

  • Alienware Aurora ACT1250
  • Dell Tower Plus EBT2250

Cause

This happens due to a BIOS issue.

Resolution

BIOS Update

Pressing CTRL + ALT + DEL allows the computer to be restarted. If the computer is allowed to complete the OOBE, then the computer can be rebooted and can enter BIOS.

Update the BIOS to fix this issue:

If you cannot reboot the computer by pressing CTRL + ALT + DEL, update the BIOS from outside the Operating System (OS). Use the following article: How to Flash the BIOS or UEFI on a Dell Desktop or Laptop with a USB Flash Drive or Thumb Drive

Note: If you are using a wireless keyboard, you may need to press the FN + F12 keys. See your keyboard manual for more details.

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Affected Products

Alienware Aurora ACT1250, Dell Tower Plus EBT2250
Article Properties
Article Number: 000323258
Article Type: Solution
Last Modified: 15 Sept 2025
Version:  3
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