Replacing Motherboard May Erase Data on Embedded SSD or eMMC

Summary: Learn why replacing the motherboard on Dell PCs with embedded SSD or eMMC may result in permanent data loss. Back up your files before servicing.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Data loss after a motherboard with an embedded solid state drive (SSD) or embedded MultiMedia Card (eMMC) is replaced.

Cause

Some Dell computers have SSD or eMMC data storage that is embedded on the motherboard.

Resolution

Table of Contents:

  1. Embedded Data Storage Module That is Part of the Computer Motherboard
  2. Backup Computer Data Before Servicing the Computer

Embedded Data Storage Module That is Part of the Computer Motherboard

The following computers listed in Table 1 use an onboard storage where the SSD or eMMC is part of the motherboard assembly. In the event your computer requires a motherboard replacement, all data stored locally on your computer will be lost and will no longer be recoverable.

Table 1. Computers with embedded storage:

Computers with storage embedded into the motherboard
XPS Latitude Inspiron Dell Pro  
XPS 7390 2-in-1   Latitude 3140* Inspiron 3162 PC14250
XPS 9310 2-in-1 Latitude 3189* Inspiron 3164 PC16250
XPS 9315 Latitude 3190* Inspiron 3168  
  Latitude 3190 2-in-1*   Inspiron 3169  
    Inspiron 3195 2-in-1    
    Inspiron 3452  
    Inspiron 3482  
    Inspiron 3582  

* Latitude computers have M.2 removable storage options in addition to embedded storage.

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Backup Computer Data Before Servicing the Computer

Dell Technologies recommends that you backup your data on the computer regularly to prevent any potential data loss after a service incident.

Note: Dell is not responsible for backing up your data. You must be responsible for the data on your own computer and keeping any backups of the files.

Computers that support BIOSConnect OS Recovery (Latitude 3190 2-in-1 and XPS 7390 2-in-1 [with BIOS version 1.5.1 or higher]) can reinstall the operating system from the cloud if an Internet connection is available.

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Affected Products

Dell Pro 14 PC14250, Dell Pro 16 PC16250, Inspiron 11 3162/3164, Inspiron 11 3168, Inspiron 11 3169, Inspiron 3195 2-in-1, Inspiron 3452, Inspiron 3482, Inspiron 3582, Latitude 3140, Latitude 3189, Latitude 3190 2-in-1, Latitude 3190 , XPS 13 7390 2-in-1, XPS 13 9310 2-in-1, XPS 13 9315 ...
Article Properties
Article Number: 000130154
Article Type: Solution
Last Modified: 06 Aug 2025
Version:  10
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