PowerProtect: Backup fails Due to Network Configuration Problem

Summary: Agent write to Data Domain may fail due to several possible network configuration issues.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

These types of errors are reported in agent logs:
 
ddbmsqlsv PowerProtect Data Manager critical Unable to write data into multiple buffers for save-set ID '1717311875': Invalid argument (errno=22) 
critical XBSA Internal system error. 
critical Write on "EMC#a0c5da26-9391-4133-b943-55f007ab894c" failed: 995(The I/O operation has been aborted because of either a thread exit or an application request.)
critical (Error: 3202) 
Unable to obtain file system information for backup ID '1717311875': 'Accessing file statistics failed [5040] 
ddp_fstat() failed, Err: 5040-connection no longer valid

Cause

Several possible causes are:
Data Domain interface is using DHCP.
Data Domain interface is configured for dynamic routing.
Data Domain Storage unit quota is exceeded.
Data Domain IP is not unique in DNS.

Resolution

Set Data Domain interfaces used by PowerProtect Data Manager to use static IP addresses.
Configure static routes on Data Domain for communication with PowerProtect Data Manager server, agents, and proxy VMs.
Check and adjust storage unit quotas.
Check and adjust available space on Data Domain.
Check and correct forward and reverse lookup of Data Domain from PowerProtect Data Manager server, agents, and proxy VMs. 

Affected Products

PowerProtect Data Manager, PowerProtect Data Manager Software
Article Properties
Article Number: 000226219
Article Type: Solution
Last Modified: 16 Oct 2024
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.