Data Domain: Password reset

Summary: This article serves to assist on issues encountered with failed DDOS login or access.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Unable to authenticate to log in to the Data Domain (DD).
An Account is locked due to failed login attempts or because password has expired.
A user or system account details have been lost or forgotten.
The UI displays an error that the username and password are incorrect but will not report that the account is locked. Connect with SSH to see if the password is expired or the account is locked.

Applies to:

  • All Data Domain systems
  • All DDOS software versions

Cause

Common Causes: 

  • New install and default password does not work
  • Known correct password not accepted
  • Password is lost or forgotten
  • Multiple failed access attempts causing a lockout
  • Password has expired

Resolution

New install and default password does not work:
  • The default password, at the time of install, is the system serial number
  • The password IS case sensitive.
  • Check that the correct keyboard mapping and password are used
An incorrect password is entered for a valid user account:
  • The DD unit tolerates a maximum 3x failed login attempts for any valid user account
  • After 3x failed login attempts, the user account will be locked for 2 minutes
  • Every additional attempt adds and extends the lock with another 2 minutes
  • Wait-out the timeout, confirm correct keyboard mapping and password
A user account password is lost or forgotten:
  • Any other user accounts should be reset using the 'sysadmin' account by using the following commands from DD-CLI:
# user show list
# user change password <username>

Password is expired:

  • Log in using SSH, using the original (expired) password
    • You are prompted to enter a new password.
Note: If the login issues are intermittent, check if there are scripts running that are attempting to log in to the Data Domain system as well.
 
The sysadmin or Security Officer Account Password is lost or forgotten:
  • Use the Password Recovery Procedure; available in DDOS versions >=7.10.1.40 | 7.13.x | 8.3.x… (or newer)
    • The feature must have been configured BEFORE the password was lost or forgotten, using the command:
      • # user recovery-email set <email id>
        
        To check if a recovery account is configured: 
        # user recovery-email show
        Password recovery email address for sysadmin is: someone@somewhere.com
  • For Legacy DDOS versions, please raise a Service Request with your contracted Service Provider 
    • Downtime and remote access is required - physical access (chargeable if Dell Field Service is requested) may also be required.

Affected Products

Data Domain

Products

Data Domain, DD OS, DD120 Appliance, DD140 Appliance, DD2200 Appliance, DD2500 Appliance, DD410 Appliance, DD4200 Appliance, DD430 Appliance, DD4500 Appliance, DD460 Appliance, DD510 Appliance, DD530 Appliance, DD560 Appliance, DD565 Appliance , DD580 Appliance, DD610 Appliance, DD630 Appliance, DD660 Appliance, DD670 Appliance, DD690 Appliance, DD7200 Appliance, DD860 Appliance, DD880 Appliance ...
Article Properties
Article Number: 000024207
Article Type: Solution
Last Modified: 12 Sept 2025
Version:  8
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