PowerStore: Remote Support Service Data Update (failed). Code 0x00d00101

Summary: This alert is displayed in the PowerStore Manager user interface once SupportAssist is enabled on the PowerStore cluster.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Conditions

  • This alert is seen when SupportAssist is configured using Secure Connect Gateway (SCG).
  • This alert or warning can be seen when:
    • Configuring SupportAssist for the first time, or
    • After a PowerStoreOS upgrade (where SupportAssist was already configured and running).
 

Alert or warning

Alert title:  Remote Support Service Data Update (failed)
Description: Attempt to update SupportAssist service data for appliance A1 has failed with error Failed to update remote support metadata. If this problem persists, contact your service provider. Showing Data Items and their gateway HTTP error codes, unable to update on Primary Gateway: ApplianceType(500), MasterSerialNumber(500), for appliance with Id: A1.
Event code:  0x00d00101



As seen in the PowerStore Manager user interface (UI):

image.png
 

Cause

When SupportAssist is enabled, the PowerStore attempts to send the data items to the SupportAssist backend. If this fails, an alert is raised.

Resolution

This issue is addressed in the SupportAssist backend.

Disabling and reenabling SupportAssist should result in the alert no longer being displayed. If the warning is present, it can also be acknowledged in the PowerStore Manager user interface.

Affected Products

PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 3000T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 7000X, PowerStore 7000T

Products

Secure Connect Gateway, PowerStore 9000X, PowerStore 9000T
Article Properties
Article Number: 000195205
Article Type: Solution
Last Modified: 15 Mar 2022
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.