DLm0045E Error getting status of /lockfs/LOCK/ file system: Input/output error
Summary: DLm0045E error is issued when the /lockfs/LOCK NFS mount point is unavailable for a short period of time. For DLm and Data Domain solutions, this alert may be issued for a Data Domain file system restart, panic, or failover event. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
DLm0045E: Error getting status of /lockfs/LOCK/ file system: Input/output error
/var/log/messages may show indications of the NFS "server not responding."
Cause
Storage array is slow to respond or temporarily unavailable.
For DLm and Data Domain solutions, this alert is frequently caused by a Data Domain panic, file system restart, failover, or head reboot unexpectedly. The Data Domain file system failover in a high availability Data Domain can be as short as five minutes to transfer file system services, however the DLm alert is issued at only 60 seconds.
For DLm and Data Domain solutions, this alert is frequently caused by a Data Domain panic, file system restart, failover, or head reboot unexpectedly. The Data Domain file system failover in a high availability Data Domain can be as short as five minutes to transfer file system services, however the DLm alert is issued at only 60 seconds.
Resolution
This issue can occur where the DLm storage array is slow or unavailable. Check the /var/log/messages file on the VTE for potential indicators such as 'server not responding'.
For DLm and Data Domain solutions, check the Data Domain nodes for uptime, recent Data Domain file system start, panic alert, HA degraded, and so forth, and if found, a Data Domain case may be required to investigate.
Run a DLm Health check to investigate. If the issue persists for more than 30 minutes, investigate further. If no obvious cause is found, contact DLm Support.
Affected Products
Disk Library for mainframe DLm2500, Disk Library for mainframe DLm8500Article Properties
Article Number: 000204852
Article Type: Solution
Last Modified: 18 Apr 2023
Version: 10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.