Ошибка DLm0045E: получение состояния /lockfs/LOCK/ файловой системы: Ошибка ввода-вывода

Summary: Ошибка DLm0045E возникает, когда точка монтирования /lockfs/LOCK NFS недоступна в течение короткого периода времени. Для решений DLm и Data Domain это оповещение может быть выгружено в случае перезапуска файловой системы Data Domain, критической ошибки или переключения при отказе. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

DLm0045E: Error getting status of /lockfs/LOCK/ file system: Input/output error

В файле /var/log/messages могут отображаться признаки того, что сервер NFS не отвечает.

Cause

Массив хранения данных медленно реагирует или временно недоступен. 

Для решений DLm и Data Domain это оповещение часто вызвано критической ошибкой Data Domain, перезапуском файловой системы, переключением при отказе или неожиданной перезагрузкой в головной системе. Аварийное переключение файловой системы Data Domain при отказе в системе Data Domain с высокой доступностью может занять всего пять минут для передачи служб файловой системы, однако оповещение DLm вы передается всего за 60 секунд. 

Resolution

Эта проблема может возникать, когда массив хранения DLm работает медленно или недоступен. Проверьте файл /var/log/messages на VTE на наличие потенциальных индикаторов, таких как «сервер не отвечает».

Для решений DLm и Data Domain проверьте узлы Data Domain на наличие времени бесперебойной работы, недавний запуск файловой системы Data Domain, оповещение о критической ошибке, снижение производительности HA и т. д. При обнаружении может потребоваться заявка Data Domain для изучения проблемы.  

Выполните проверку состояния DLm для изучения. Если проблема сохраняется более 30 минут, пройдите дальнейшее исследование. Если очевидные причины не найдены, обратитесь в службу поддержки DLm.

Affected Products

Disk Library for mainframe DLm2500, Disk Library for mainframe DLm8500
Article Properties
Article Number: 000204852
Article Type: Solution
Last Modified: 18 Apr 2023
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.