Chyba DLm0045E při získávání stavu systému souborů /lockfs/LOCK/: Chyba vstupu/výstupu

Summary: Chyba DLm0045E se zobrazí, pokud je přípojný bod /lockfs/LOCK NFS na krátkou dobu nedostupný. U řešení DLm a Data Domain může být tato výstraha vydána pro restartování systému souborů Data Domain, paniku nebo událost převzetí při selhání. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

DLm0045E: Error getting status of /lockfs/LOCK/ file system: Input/output error

Příkaz /var/log/messages může zobrazovat příznaky nfs "server not responding".

Cause

Diskové pole pomalu reaguje nebo je dočasně nedostupné. 

U řešení DLm a Data Domain je tato výstraha často způsobena panikou systému Data Domain, restartováním systému souborů, převzetím při selhání nebo nečekaným restartováním hlavy. Převzetí při selhání systému souborů Data Domain při vysoké dostupnosti systému Data Domain může mít k přenosu služeb souborového systému pouze pět minut, výstraha DLm se však zobrazí pouze na 60 sekund. 

Resolution

K tomuto problému může dojít, pokud je pole úložiště DLm pomalé nebo nedostupné. Zkontrolujte, zda soubor /var/log/messages na VTE neobsahuje potenciální indikátory, jako je například "server not responding".

V případě řešení DLm a Data Domain zkontrolujte, zda nejsou uzly Data Domain provozuschopnosti, spuštění systému souborů Data Domain, upozornění na paniku, snížený výkon HA atd. Pokud je zjištěno, může být nutné prozkoumat případ Data Domain.  

Spusťte kontrolu stavu DLm a prošetřete to. Pokud problém přetrvává déle než 30 minut, prošetřete to ještě více. Pokud není nalezena žádná zjevná příčina, obraťte se na podporu DLm.

Affected Products

Disk Library for mainframe DLm2500, Disk Library for mainframe DLm8500
Article Properties
Article Number: 000204852
Article Type: Solution
Last Modified: 18 Apr 2023
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.