DLm0045E-fout bij het ophalen van de status van /lockfs/LOCK/file system: Invoer-/uitvoerfout
Summary: De DLm0045E-fout wordt weergegeven wanneer het /lockfs/LOCK NFS-koppelpunt gedurende korte tijd niet beschikbaar is. Voor DLm- en Data Domain-oplossingen kan deze waarschuwing worden gegeven voor het opnieuw opstarten, panieken of failover van een Data Domain-bestandssysteem. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
DLm0045E: Error getting status of /lockfs/LOCK/ file system: Input/output error
/var/log/messages kunnen indicaties weergeven van de NFS 'server reageert niet'.
Cause
Storage-array reageert traag of is tijdelijk niet beschikbaar.
Voor DLm- en Data Domain-oplossingen wordt deze waarschuwing vaak veroorzaakt door een Data Domain-probleem, opnieuw opstarten van het bestandssysteem, failover of onverwacht opnieuw opstarten van de kop. De failover van het Data Domain-bestandssysteem in een Data Domain met hoge beschikbaarheid kan slechts vijf minuten duren om bestandssysteemservices over te dragen, maar de DLm-waarschuwing wordt slechts 60 seconden gegeven.
Voor DLm- en Data Domain-oplossingen wordt deze waarschuwing vaak veroorzaakt door een Data Domain-probleem, opnieuw opstarten van het bestandssysteem, failover of onverwacht opnieuw opstarten van de kop. De failover van het Data Domain-bestandssysteem in een Data Domain met hoge beschikbaarheid kan slechts vijf minuten duren om bestandssysteemservices over te dragen, maar de DLm-waarschuwing wordt slechts 60 seconden gegeven.
Resolution
Dit probleem kan zich voordoen wanneer de DLm storage-array traag of niet beschikbaar is. Controleer het bestand /var/log/messages op de VTE op mogelijke indicatoren zoals 'server reageert niet'.
Voor DLm- en Data Domain-oplossingen controleert u de Data Domain-knooppunten op uptime, het recente opstarten van het Data Domain-bestandssysteem, de panic-waarschuwing, de HA verslechterd, enzovoort, en indien gevonden, kan een Data Domain-case nodig zijn om te onderzoeken.
Voer een DLm healthcheck uit om dit te onderzoeken. Als het probleem langer dan 30 minuten aanhoudt, onderzoekt u verder. Als er geen duidelijke oorzaak wordt gevonden, neemt u contact op met DLm Support.
Affected Products
Disk Library for mainframe DLm2500, Disk Library for mainframe DLm8500Article Properties
Article Number: 000204852
Article Type: Solution
Last Modified: 18 Apr 2023
Version: 10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.