El trabajo de respaldo mediante PowerFlex Cloudlink a FTP externo muestra el mensaje de advertencia "Failed to upload backup file to store" después de cada respaldo
Summary: El trabajo de respaldo mediante PowerFlex Cloudlink a FTP externo muestra el mensaje de advertencia "Failed to upload backup file to store" después de cada respaldo, aunque el archivo de respaldo esté presente después de cada trabajo. Hash MD5 configurado en no ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
El cliente había configurado el respaldo de CloudLink Center en medios de respaldo externos (Isilon) mediante FTP. Mientras se ejecuta el trabajo de respaldo según la programación, recibirá un mensaje de advertencia "Failed to upload backup file to store" por correo electrónico, así como en Cloudlink Alarms.


Cause
La alerta se debe a que el hash MD5 no está habilitado en Isilon. Emita el comando en la CLI de Isilon para verificar md5

hash #isi s3 settings zone viewConsulte la salida que aparece a continuación

Resolution
Emita el siguiente comando para configurar MD5 para Etag y Validar contenido Md5 en sí o utilice la GUI para habilitar el comando de la
CLI
CLI
# isi s3 settings zone modify --use-md5-for-etag=yes --validate-content-md5=yesGUI
Affected Products
CloudLinkArticle Properties
Article Number: 000220088
Article Type: Solution
Last Modified: 22 Dec 2023
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.