每次备份后,使用 PowerFlex Cloudlink 到外部 FTP 的备份作业显示警告消息“Failed to upload backup file to store”
Summary: 使用 PowerFlex Cloudlink 到外部 FTP 的备份作业在每次备份后显示警告消息“Failed to upload backup file to store”,即使备份文件在每个作业之后存在也是如此。MD5 哈希设置为 no
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
客户已使用 FTP 将 Cloudlink Center 备份到外部 (Isilon) 备份介质。在按计划运行备份作业时,他们会收到一条警告消息“Failed to upload backup file to store”(无法通过电子邮件和 Cloudlink 警报存储备份文件)。


Cause
由于未在 Isilon 上启用 MD5 哈希,因此导致警报。在 Isilon CLI 上发出命令以验证 Md5

hash #isi s3 settings zone view请参阅下面的输出

Resolution
发出以下命令,将 MD5 for Etag 和 Validate Content Md5 设置为 yes 或使用 GUI 启用
CLI 命令
CLI 命令
# isi s3 settings zone modify --use-md5-for-etag=yes --validate-content-md5=yesGui
Affected Products
CloudLinkArticle Properties
Article Number: 000220088
Article Type: Solution
Last Modified: 22 Dec 2023
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.