CloudLink: Upgrade to CloudLink 7.19 unable to connect to CloudLink UI VMs on Azure nodes
Summary: Customer upgraded CloudLink 7.1.4 cluster successfully to 7.1.9, but is unable to access the UI.
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Symptoms
Customer upgraded CloudLink 7.1.4 cluster successfully to 7.1.9, but is unable to access the UI.
When upgrading to CloudLink 7.1.8, the same issue occurs.
In the browser window, you see message:
Unable to Connect An error occurred during a connection to CLServerName

Cause
This is a known issue with CloudLink VMs running on Azure. They are unable to resolve their hostname.
Resolution
To resolve this issue, contact Dell support. We must modify the hosts file on each of the VMs which requires Engineering access.
Affected Products
CloudLink SecureVMArticle Properties
Article Number: 000259262
Article Type: Solution
Last Modified: 05 Sept 2025
Version: 4
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