Los respaldos de imágenes de máquinas virtuales de Avamar fallan con el error "No Proxy" debido a que la VM carece de cualquier disco duro

Summary: Los respaldos de imágenes de vm de Avamar fallan con el error "No Proxy" debido a que la máquina virtual no tiene ningún disco duro.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Activity Monitor en la interfaz del usuario de Avamar muestra "No Proxy".

Activity Monitor en la GUI de Avamar muestra

El respaldo de imagen de VMware según demanda falla con lo siguiente:

Categoría: Gravedad de LA APLICACIÓN
Resumen del PROCESO
: No se pudo iniciar el respaldo o la restauración de la máquina virtual.
Información del evento:
Código del evento: 30931
Categoría: Gravedad de LA APLICACIÓN
Resumen del PROCESO
No se pudo iniciar el respaldo o la restauración de la máquina virtual.

Si se inicia una solicitud de respaldo de grupo:
 

Si se inicia una solicitud de respaldo de grupo.
 

Cause

La máquina virtual en sí no tiene discos duros. Por lo general, esto afecta a una o un par de VM.

Resolution

  1. Abrir vCenter
  2. Busque la máquina virtual que presenta fallas con "No Proxy"
  3. Edite la configuración de la VM y verifique si hay discos duros
  4. Si no hay discos duros, consulte con el administrador de VM y comuníquese con el soporte de VMware. Si ya no se requiere un respaldo de la máquina virtual, retire el objeto de vm en Avamar.

Additional Information

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000035426
Article Type: Solution
Last Modified: 05 Feb 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.