I backup delle immagini delle VM Avamar hanno esito negativo con errore "No Proxy" perché la VM non dispone di alcun disco rigido

Summary: I backup delle immagini delle VM Avamar hanno esito negativo con errore "No Proxy" perché la VM non dispone di alcun disco rigido.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Activity Monitor nell'interfaccia utente di Avamar mostra "No Proxy".

Activity Monitor nella GUI di Avamar mostra

Il backup delle immagini VMware on-demand ha esito negativo con le seguenti operazioni:

Categoria: Severity APPLICAZIONE
: Riepilogo DEL PROCESSO
: Impossibile avviare il backup o il ripristino della macchina virtuale.
Informazioni sull'evento:
Codice evento: Categoria 30931
: Severity APPLICAZIONE
: Riepilogo DEL PROCESSO
Impossibile avviare il backup o il ripristino della macchina virtuale.

Se viene avviata una richiesta di backup di gruppo:
 

Se viene avviata una richiesta di backup di gruppo.
 

Cause

La VM stessa non dispone di dischi rigidi. Questo problema interessa in genere una o più virtual machine.

Resolution

  1. Aprire vCenter
  2. Individuare la VM con errore "No Proxy" (Nessun proxy)
  3. Modificare le impostazioni della VM e verificare se sono presenti dischi rigidi
  4. Se non sono presenti dischi rigidi, contattare l'amministratore della VM e contattare il supporto VMware. Se un backup della VM non è più necessario, ritirare l'object VM in Avamar.

Additional Information

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000035426
Article Type: Solution
Last Modified: 05 Feb 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.