PowerProtect Data Manager-Appliance DM5500: VM Direct Engine ist aufgrund eines Datenschutzspeicherproblems nicht in der Lage, eine VM-Ressource zu sichern
Summary: Das PPDMA-VM-Backup schlägt fehl und es wird nur ein generischer Fehler in den Protokollen gefunden. Der spezifischere Fehler wird in den Speicherprotokollen gefunden.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Allgemeiner Fehler in PPDMA-Protokollen:
ABV0009: VM Direct engine 'XXXXXXXX' is unable to back up the virtual machine 'XXXXXXXX' on vCenter 'XXXXXXXX' because of a protection storage issue.
Spezifischer Fehler in Datenschutzspeicherprotokollen:
07/25 16:14:01.114614 [7f4f4fce72f0] ERROR: MSG-FM-00060: **** fastcopy(xxxxxx) aborted: Hard Quota Exceeded
Cause
Wenn für den MTree die Quota festgelegt ist, gibt es keinen Mechanismus, um die genaue Fehlermeldung an den Client (Boost) zurückzugeben, wenn fastcopy aufgrund einer Kontingentüberschreitung fehlschlägt. Es versucht, fastcopy zu verarbeiten und schlägt fehl. Anschließend prüft Boost, ob die fastcopy-Datei vorhanden ist, um festzustellen, ob der Vorgang erfolgreich war oder nicht. Aus diesem Grund kann er keinen bestimmten Fehler an den Client zurückgeben – es gibt keine Möglichkeit, den Fehlercode zurückzugeben. Die Änderung besteht darin, zu überprüfen, ob fastcopy dazu führt, dass der MTree die Quota überschreitet, bevor er den Befehl initiiert. Daher wird der Fehler zurückgegeben, dass er fehlschlägt, bevor der fastcopy-Vorgang gestartet wird. Auf diese Weise kann Boost den genauen Quota-Überschreitungsfehlercode abrufen.
Resolution
Dies ist ein bekanntes Problem auf powerProtect Data Manager Appliance DM5500 Version 5.12.0.1-206 oder früher. Dieses Problem soll in einer kommenden Version behoben werden.
Affected Products
PowerProtect DM5500Article Properties
Article Number: 000205839
Article Type: Solution
Last Modified: 17 May 2023
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.