PowerProtect Data Manager Appliance DM5500: L'engine VM Direct non è in grado di eseguire il backup di un asset di virtual machine a causa di un problema di protection storage
Summary: Il backup della VM PPDMA ha esito negativo e nei registri viene rilevato solo un errore generico. L'errore più specifico si trova nei registri di storage.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Errore generico trovato nei log PPDMA:
ABV0009: VM Direct engine 'XXXXXXXX' is unable to back up the virtual machine 'XXXXXXXX' on vCenter 'XXXXXXXX' because of a protection storage issue.
Errore specifico riscontrato nei log del protection storage:
07/25 16:14:01.114614 [7f4f4fce72f0] ERROR: MSG-FM-00060: **** fastcopy(xxxxxx) aborted: Hard Quota Exceeded
Cause
Quando l'MTree ha la quota impostata, non esiste un meccanismo per restituire il messaggio di errore esatto al client (Boost) quando fastcopy ha esito negativo a causa della condizione di superamento della quota. Tenta di elaborare fastcopy e non riesce, quindi Boost verifica se il file fastcopy esiste per determinare se l'operazione è riuscita o meno. Questo è il motivo per cui non può restituire un errore specifico al client: non esiste un modo per restituire il codice di errore. La modifica consiste nel verificare se fastcopy fa sì che l'MTree superi la quota prima di avviare il comando. Pertanto, restituendo l'errore che ha esito negativo prima di avviare l'operazione fastcopy. Ciò consente a Boost di ottenere il codice errore di superamento esatto della quota.
Resolution
Si tratta di un problema noto nell'appliance PowerProtect Data Manager DM5500 versione 5.12.0.1-206 o precedente. Questo problema è previsto per la prossima versione.
Affected Products
PowerProtect DM5500Article Properties
Article Number: 000205839
Article Type: Solution
Last Modified: 17 May 2023
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.