Indexing jobs are in hung state and do not progress to completion
Summary: Indexing jobs start to pile up in the UI and hang at various completion percentage. After clearing the indexing jobs, they reappear the following day going to the same state.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- PPDM 19.18
- Indexing jobs stay in the queue
- Canceling jobs works but next day more jobs go into the same state
- Log Index activity failed with error code IDX0031 and message - Available system memory is less than minimum required system resources. Cancelling the process after 10 minutes as not enough system resources are available. The metadata extraction and indexing of this VM will be handled later by the offline-indexing process
- Increasing the Search node memory does not help
- Under VM Settings, 'Synchronize Time with Host' is enabled (Synchronize at startup and resume box is checked).
- 'chronyc tracking' shows the 'Leap status' as not synched.
Cause
- Search node time is not in sync with PPDM server.
Resolution
Edit VM settings for all search nodes and PPDM to disable time synchronization with Host.
- Go to VM -> Edit Settings
- Click on VM Options tab
- Expand VMware Tools
- Uncheck the box beside 'Synchronize Time with Host' to disable Synchronize at startup and resume.
Make sure NTP is enabled on all search nodes and PPDM
You can use 'chronyc tracking' to confirm if a node is synchronized with the NTP server. It should state 'Normal' for the 'Leap status' field.
Note:
If search node is able to communicate with the NTP server, but is not synchronizing, then check NTP server configuration and make sure it can provide the service to the configured nodes.
Affected Products
PowerProtect Data ManagerArticle Properties
Article Number: 000373734
Article Type: Solution
Last Modified: 05 Dec 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.