PowerEdge: System hangs at initializing firmware when disk fails in attached MD3060e

Summary: This article offers a solution for an LSI 9207-8e SAS HBA stopping responding at firmware initialization when a hard drive fails in the attached PV MD3060e.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The server stops responding at initializing firmware.

 

Cause

When a Dell PowerEdge server with an LSI 9207-8e SAS HBA is attached to a PowerVault (PV) MD3060e with a faulty drive.

Resolution

Disable the boot driver on the LSI 9207-8e SAS HBA then replace the faulty drive.
The faulty drive is blinking green and has a different behavior than the rest of the drives.

  1. Enter the BIOS Setup by pressing "F2" at system power on.

  2. After getting into the BIOS go into "Integrated Devices."

    Enter the BIOS Setup by pressing "F2" and enter integrated devices   
    Figure 1: System BIOS Settings

  3. Scroll down to view the rest of the menu.

    Scroll down to view the rest of the menu.  
    Figure 2: System BIOS Integrated Devices (1)

  4. Click "Slot Disablement."

    Click on "Slot Disablement".  
    Figure 3: System BIOS Integrated Devices (2)

  5. Make sure to disable the boot driver for the LSI 9207-8e HBA.

    Make sure to disable the boot driver for the LSI 9207-8e HBA 
    Figure 4: Slot Disablement Menu

  6. Reboot the system and see if it completes POST.

  7. More than likely there is a faulted drive in the MD3060e, which is causing it to stop responding. Replace the faulty drive as needed.


Affected Products

OEMR R720, OEMR R720xd, OEMR R730, OEMR R730xd, OEMR R740, OEMR R740xd, OEMR T620, OEMR T630, OEMR T640, OEMR XL T640, PowerEdge R720, PowerEdge R720XD, PowerEdge R730, PowerEdge R730xd, PowerEdge R740, PowerEdge R740XD, PowerEdge T620 , PowerEdge T630, PowerEdge T640, PowerVault MD3060e ...
Article Properties
Article Number: 000143093
Article Type: Solution
Last Modified: 18 Dec 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.