PowerStore: La actualización se realizó correctamente. No se pudieron ejecutar los comandos posteriores a la actualización: Se encontró una excepción durante el procesamiento del comando SupportAssist Enable. (0xE04030010046)

Summary: Se completó la actualización de PowerStore (NDU) a 3.2.x, pero la actualización de la configuración del clúster falló debido a que no se pudieron ejecutar los comandos posteriores a la actualización. La GUI muestra lo siguiente: La actualización se realizó correctamente. No se pudieron ejecutar los comandos posteriores a la actualización: Se encontró una excepción durante el procesamiento del comando SupportAssist Enable. (0xE04030010046) ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

La GUI muestra lo siguiente:
Evaluación del estado previa a la etapa completada
Actualización completada
Actualización completada
Confirmación completada
Finalización de la actualización Pendiente
Actualización Configuración del clúster Finalizada
actualización Base de datos pendiente
de limpieza pendiente
No se pudieron ejecutar los comandos posteriores a la actualización Problema de Support Assist.PNG

Cause

La NDU se completó y se confirmó correctamente, pero falló durante los comandos posteriores a la actualización durante el procesamiento de SupportAssist Enablement.

Este es un problema de tiempo que se produce durante la etapa updateLicenseAfterNDU cuando SupportAssist no se habilita dentro del límite de 15 segundos.

Resolution

Solución:
SupportAssist normalmente se habilitará correctamente como parte del proceso de NDU fallido, a pesar de que se superó el límite de tiempo.
Verifique que SupportAssist esté habilitado y, a continuación, vuelva a intentar la NDU desde la GUI y debería completarse correctamente.

Arreglar:
Este problema se solucionará en una versión de código futura.

Si necesita ayuda, comuníquese con el soporte técnico de Dell o con su proveedor de servicios autorizado y mencione este artículo.

Affected Products

PowerStore
Article Properties
Article Number: 000210341
Article Type: Solution
Last Modified: 20 Aug 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.