PowerStore:升級成功。無法執行升級後命令:處理 SupportAssist 啟用命令時遇到例外狀況。(0xE04030010046)
Summary: PowerStore 升級 (NDU) 至 3.2.x 已完成,但 Update Cluster Configuration 因無法執行升級後命令而失敗。 GUI 顯示: 升級成功。無法執行升級後命令:處理 SupportAssist 啟用命令時遇到例外狀況。(0xE04030010046)
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
GUI 顯示:
預先完成的健全
狀況檢查已完成
升級
,認可升級已完成
升級待
更新叢集組態已完成
更新資料庫擱置
清理

預先完成的健全
狀況檢查已完成
升級
,認可升級已完成
升級待
更新叢集組態已完成
更新資料庫擱置
清理

Cause
NDU 已完成且已成功完成,但在處理 SupportAssist 啟用時,在升級後命令中失敗。
這是在 UpdateLicenseAfterNDU 階段,當 SupportAssist 在 15 秒時間限制內未啟用時,會發生時間安排問題。
這是在 UpdateLicenseAfterNDU 階段,當 SupportAssist 在 15 秒時間限制內未啟用時,會發生時間安排問題。
Resolution
解決 方案:
即使超過時間限制,SupportAssist 通常也會在失敗的 NDU 程式中成功啟用。
確認 SupportAssist 已啟用,然後從 GUI 重試 NDU,且應順利完成。
修復:
此問題將在未來的程式碼版本中修正。
如需協助,請聯絡 Dell 技術支援部門或您的授權服務供應商並參考本文。
即使超過時間限制,SupportAssist 通常也會在失敗的 NDU 程式中成功啟用。
確認 SupportAssist 已啟用,然後從 GUI 重試 NDU,且應順利完成。
修復:
此問題將在未來的程式碼版本中修正。
如需協助,請聯絡 Dell 技術支援部門或您的授權服務供應商並參考本文。
Affected Products
PowerStoreArticle Properties
Article Number: 000210341
Article Type: Solution
Last Modified: 20 Aug 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.