Avamar: Data Domain Reports Incorrect Status due to SNMP Queries Not Responding in Time

Summary: The Data Domain (DD) does not respond to the Avamar Simple Network Management Protocol (SNMP) queries within the expected time limit set by Avamar.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Avamar monitoring status for Data Domain changes to Yellow or Red from Green on the Avamar Administrator UI.

One or more of the following errors may appear in the Avamar MC UI.

Error: Unable to get SNMP file system status

Error: Unable to get file system information

Error: Unable to get disk status

Error: Unable to retrieve ssh keys

Cause

Data Domain is not responding to the Avamar SNMP queries within the expected time limit set by Avamar.

Resolution

This is a reporting issue.

This issue should not have any impact on backups. If backups are also when the Data Domain reports Unresponsive, stop reviewing this article.

 
Note: This was first seen in Avamar 7.0, with initial hotfixes provided for v7.0 (SP2) and Avamar 7.1.
 

Although there is no current workaround, the issue can be confirmed if any of the following snmpget commands timeout, or do not respond:

  1. Log in to the Avamar Utility Node as admin.
  2. Elevate to root.
  3. Run the snmpget commands:
 
Note: Each of the three commands should be run for each OID.
 
snmpget -v 2c -c <SNMP Community String> -t 1 -r 2 <DD_hostname> 1.3.6.1.4.1.19746.1.13.1.4.0 
snmpget -v 2c -c <SNMP Community String> -t 1 -r 2 <DD_hostname> 1.3.6.1.4.1.19746.1.13.1.1.0
snmpget -v 2c -c <SNMP Community String> -t 1 -r 2 <DD_hostname> 1.3.6.1.4.1.19746.1.13.1.3.0
 

Additional Information

Affected Products

Avamar, Avamar Server
Article Properties
Article Number: 000039543
Article Type: Solution
Last Modified: 31 Jul 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.