SourceOne Discovery Manager: Unable to Install Discovery manager web client due to missing Default web site in IIS
Summary: Unable to Install Discovery manager web client due to missing Default web site in IIS - Error: 'Default Web Site' does not exist
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
While installing Discovery manager web Client , you receive an error : Website Default Web Site does not exist.

Cause
The Default website name was renamed to something else in IIS.
For example, in this case, it was renamed as "Email Archive":
For example, in this case, it was renamed as "Email Archive":
Resolution
In order to resolve this perform the following steps:
1. Open IIS Manager.
2. Check on Sites.
3. If the Default Web Site name is changed to something else apart from "Default Web Site", right click on the site name and rename it to "Default Web Site".
4. Perform IIS reset in an elevated command prompt.
5. Start the Discovery Manager web client installation again, it should install the component successfully.
1. Open IIS Manager.
2. Check on Sites.
3. If the Default Web Site name is changed to something else apart from "Default Web Site", right click on the site name and rename it to "Default Web Site".
4. Perform IIS reset in an elevated command prompt.
5. Start the Discovery Manager web client installation again, it should install the component successfully.
Affected Products
SourceOne Discovery ManagerProducts
SourceOne, SourceOne Discovery Manager, SourceOne Email ManagementArticle Properties
Article Number: 000056035
Article Type: Solution
Last Modified: 26 May 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.