Dell Unity: Błąd "Być może podczas konfigurowania SRS podano nieprawidłowe poświadczenia pomocy technicznej"
Summary: Podczas konfigurowania obszaru "Support Credentials" w Unisphere w celu skonfigurowania usług Secure Remote Services wystąpił błąd: Błąd "Być może podano nieprawidłowe poświadczenia pomocy technicznej EMC" podczas przygotowań do konfiguracji usług Secure Remote Services. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Podczas konfigurowania obszaru "Support Credentials" w Unisphere w celu skonfigurowania usług Secure Remote Services pojawia się błąd, jak pokazano poniżej:
Podczas próby wprowadzenia nazwy użytkownika i hasła pomocy technicznej użytkownik może zobaczyć następujące informacje:
Zweryfikowano, że poświadczenia użytkownika są poprawnie skonfigurowane w celu skonfigurowania usług Secure Remote Services przez grupę e-Services.
Użytkownik nie może jednak zweryfikować poświadczeń w Unisphere.
Podczas próby wprowadzenia nazwy użytkownika i hasła pomocy technicznej użytkownik może zobaczyć następujące informacje:
Zweryfikowano, że poświadczenia użytkownika są poprawnie skonfigurowane w celu skonfigurowania usług Secure Remote Services przez grupę e-Services.
Użytkownik nie może jednak zweryfikować poświadczeń w Unisphere.
Cause
Możliwa przyczyna 1:
Możliwa przyczyna 2:
Sprawdź, czy hasło zawiera znaki specjalne. Znane są problemy ze znakami specjalnymi.
Może się to również zdarzyć, jeśli hasło pomocy technicznej zawiera znaki specjalne. Hasło może działać w witrynie pomocy technicznej firmy Dell, ale gdy napotka uwierzytelnianie podczas konfiguracji usług Secure Remote Services na serwerach firmy Dell, nie powiedzie się.
Może się to również zdarzyć, jeśli hasło pomocy technicznej zawiera znaki specjalne. Hasło może działać w witrynie pomocy technicznej firmy Dell, ale gdy napotka uwierzytelnianie podczas konfiguracji usług Secure Remote Services na serwerach firmy Dell, nie powiedzie się.
Możliwa przyczyna 2:
W czasie, gdy ten problem został zaobserwowany po raz pierwszy, firma dell.Witryna com miała limit 20 znaków dla haseł, ale nie dostarczono żadnego powiadomienia ani podpowiedzi.
W tym przypadku hasło użytkownika miało ponad 20 znaków (zostało utworzone w aplikacji generatora haseł). Użytkownik nie zdawał sobie sprawy, że hasło zostało skrócone podczas kopiowania i wklejania go do przeglądarki w celu ustawienia nowego hasła. W rezultacie skonfigurowane hasło różni się od zamierzonego. Oryginalne hasło zostało zapisane w aplikacji do zarządzania hasłami (oryginalne hasło zgodnie z przeznaczeniem z dodatkowymi znakami).
Aby uniknąć tego zamieszania, aplikacja dell.Witryna com została zaktualizowana o komunikat z wskazówką w pobliżu pola hasła z następującym napisem:
"Hasła muszą mieć długość od 8 do 20 znaków i zawierać 1 wielką literę, 1 małą literę i 1 cyfrę. ”
W tym przypadku hasło użytkownika miało ponad 20 znaków (zostało utworzone w aplikacji generatora haseł). Użytkownik nie zdawał sobie sprawy, że hasło zostało skrócone podczas kopiowania i wklejania go do przeglądarki w celu ustawienia nowego hasła. W rezultacie skonfigurowane hasło różni się od zamierzonego. Oryginalne hasło zostało zapisane w aplikacji do zarządzania hasłami (oryginalne hasło zgodnie z przeznaczeniem z dodatkowymi znakami).
Aby uniknąć tego zamieszania, aplikacja dell.Witryna com została zaktualizowana o komunikat z wskazówką w pobliżu pola hasła z następującym napisem:
"Hasła muszą mieć długość od 8 do 20 znaków i zawierać 1 wielką literę, 1 małą literę i 1 cyfrę. ”
Resolution
Obejście problemu:
Uaktualnienie do systemu Unity OS w wersji 5.3.1 lub nowszej i przejście z usług Secure Remote Services na rozwiązanie SupportAssist Direct Connect lub Secure Connect Gateway (SCG).
Pomoc techniczna dotycząca zintegrowanych usług Secure Remote Services (Secure Remote Services) kończy się 30 grudnia 2024 r. Macierze Dell Unity połączone przy użyciu opcji Integrated SRS tracą łączność, chyba że macierz Unity zostanie uaktualniona do wersji OE 5.3 lub nowszej przed 30 grudnia 2024 r.
Uaktualnij Unity OE do wersji 5.3 lub nowszej, aby uniknąć utraty łączności. W wersji Unity OE 5.3 wprowadzono nowe rozwiązanie łączności, SupportAssist, które zastępuje usługi Secure Remote Services (Secure Remote Services).
Uaktualnienie do wersji Unity OE 5.3 lub nowszej powoduje konwersję macierzy ze zintegrowanych usług Secure Remote Services na zintegrowane SupportAssist.
- Jeśli istnieje podejrzenie, że może to być spowodowane znakami specjalnymi w haśle, aby to wykluczyć, zmień hasło pomocy technicznej na proste bez znaków specjalnych i spróbuj ponownie. Po skonfigurowaniu usług Secure Remote Services hasło można w programie Dell.com zmienić na bardziej złożone.
- Ustaw nowe hasło dla konta pomocy technicznej składające się z maksymalnie 20 znaków.
- Użyj już zdefiniowanego hasła, usuwając wszystko po 20 znaku.
Uaktualnienie do systemu Unity OS w wersji 5.3.1 lub nowszej i przejście z usług Secure Remote Services na rozwiązanie SupportAssist Direct Connect lub Secure Connect Gateway (SCG).
Pomoc techniczna dotycząca zintegrowanych usług Secure Remote Services (Secure Remote Services) kończy się 30 grudnia 2024 r. Macierze Dell Unity połączone przy użyciu opcji Integrated SRS tracą łączność, chyba że macierz Unity zostanie uaktualniona do wersji OE 5.3 lub nowszej przed 30 grudnia 2024 r.
Uaktualnij Unity OE do wersji 5.3 lub nowszej, aby uniknąć utraty łączności. W wersji Unity OE 5.3 wprowadzono nowe rozwiązanie łączności, SupportAssist, które zastępuje usługi Secure Remote Services (Secure Remote Services).
Uaktualnienie do wersji Unity OE 5.3 lub nowszej powoduje konwersję macierzy ze zintegrowanych usług Secure Remote Services na zintegrowane SupportAssist.
- Dell Unity: Wsparcie dla zintegrowanego SRS kończy się 30 grudnia 2024 r. (możliwość naprawienia przez użytkownika)
- Dell Unity: Włączanie i konfigurowanie aplikacji SupportAssist (możliwość naprawienia przez użytkownika)
Additional Information
Ważną uwagą jest to, że w ramach procesu rozwiązywania problemów dostęp do support.emc.com jest weryfikowany przez agenta pomocy technicznej.
W tym przypadku działało to prawidłowo, ponieważ użytkownik wklejał hasło do portalu, co ograniczało wklejone hasło do 20 znaków (a więc tego samego hasła, które zostało zdefiniowane wcześniej w tym samym portalu).
Jednak w Unisphere wprowadzano PEŁNE hasło (zawierające więcej niż 20 znaków), co zakończyło się niepowodzeniem.
W tym przypadku działało to prawidłowo, ponieważ użytkownik wklejał hasło do portalu, co ograniczało wklejone hasło do 20 znaków (a więc tego samego hasła, które zostało zdefiniowane wcześniej w tym samym portalu).
Jednak w Unisphere wprowadzano PEŁNE hasło (zawierające więcej niż 20 znaków), co zakończyło się niepowodzeniem.
Affected Products
Dell EMC Unity, Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity FamilyProducts
Secure Remote Services, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity HybridArticle Properties
Article Number: 000057334
Article Type: Solution
Last Modified: 01 Oct 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.