SourceOne Discovery Manager - Discovery Manager client is not opening after SQL Server migration

Summary: SourceOne Discovery Manager - DM client not opening after SQL Server migration

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



After a SourceOne Discovery Manager SQL Server migration users are seeing an error when they open their Discovery Manager client.
"server version and database version do not match"

The Client , server and Database versions are same and changes in the Discovery Manager server has also been done accordingly to point it to new SQL server.

Cause

Caused by migrating the Discovery Manager Database to a new SQL server and the new Database server name was not changed in IIS of the discovery manager site page.

Resolution

The SQL server name of Discovery Manager you needs to be changed in IIS.

Go to the Default Web site -> Discovery Manager ->Application Bindings -> Database Server

Here you need to enter the correct SQL server that is being used.
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You may also repair install the Discovery Manager Server or Express setups to provide the information again.

Affected Products

SourceOne Email Management

Products

SourceOne Email Management
Article Properties
Article Number: 000059507
Article Type: Solution
Last Modified: 02 Jun 2025
Version:  4
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