Dell U3419W-skærm – Vejledning til brug og fejlfinding
Summary: Find ud af, hvordan du konfigurerer og bruger Dell U3419W-skærmen. Find vejledning til fejlfinding af almindelige problemer med video eller skærm.
Symptoms
Cause
Ingen tilgængelige oplysninger om årsag.
Resolution
Du kan få hjælp til video- eller skærmproblemer som f.eks. disse: ingen video eller intet skærmbillede, blank eller sort skærm, flimren, opløsnings- eller farveproblemer, vandrette eller lodrette streger osv. Se et udvideligt afsnit nedenfor.
De vigtigste funktioner i Dell U3419W-skærmen er:
- Opløsning på 3440 x 1440 plus understøttelse af fuld skærm til lavere opløsninger
- Digitale tilslutningsmuligheder med USB type-C, DisplayPort (DP) eller HDMI
- Enkelt USB Type-C med alternativ tilstand DP 1.2, strømforsyning på op til 90 W til en kompatibel bærbar pc
- 2 x USB udgående porte (USB 3.0 og USB type-C) og 4 USB indgående porte
- Understøtter Picture By Picture (PBP) og Picture In Picture (PIP)
- Optimerer øjenkomforten med flimmerfrit skærmbillede
- Ultratynd frontramme minimerer frontrammeafstanden ved brug af flere skærme
- Vippe-, dreje-, højde- og rotationsjustering
Dette afsnit indeholder nogle specifikationer for Dell U3419W-skærmen. Du kan få mere at vide om specifikationerne for Dell U3419W-skærmen i brugervejledningen på webstedet med Dell-manualer .
| Panelteknologi |
|
|---|---|
| Maksimal opløsning |
|
| Visningsvinkel |
|
| Kontrastforhold |
|
| Svartid |
|
| Farveområde |
BEMÆRK: Kun på oprindeligt panel, under forudindstillet tilpasset tilstand.
|
| Farvedybde |
|
| Porte og stik |
|
| Højttaler |
|
Du skal sikre, at din Dell-skærm er opstillet korrekt. Samling af skærmholderen og opstilling af skærmen ergonomisk, tilslutning af kabler og organisering af dem vil give den bedst mulige skærmoplevelse.
Montering af foden
Standardskærmfoden er afmonteret, når skærmen leveres fra fabrikken. Du kan få mere at vide om montering af standardskærmfoden i afsnittet Opsætning af skærmen i brugervejledningen til din Dell U3419W-skærm.
Hvis du vil vide, hvordan du opsætter et andet stativ med en skærm, skal du se opsætningsvejledningen til det pågældende stativ for opsætningsinstruktioner.
Ergonomi
Hvor du placerer din skærm er næsten lige så vigtigt, som hvilken model du køber. Skærmen skal være lige foran dig, en armslængde væk (mellem 45-90 cm fra øjnene), med den øverste kant af skærmen i øjenhøjde, når du sidder behageligt. Du skal muligvis justere stolehøjden eller højden af skærmen for at opnå dette.
Tilslutning af skærmen til computeren
Sådan slutter du Dell U3419W-skærmen til din pc:
- Sluk for computeren, og træk strømkablet ud.
- Tilslut DisplayPort-, Mini-DP- eller DP- (DisplayPort), HDMI- eller VGA-kablet i den tilsvarende video- eller skærmport bag på din pc.
BEMÆRK: Dell U3419W understøtter visning over USB Type-C-port med alternativ tilstand DP 1.2. Sørg for, at USB Type-C på din pc understøtter alternativ tilstand DP 1.2.
Du kan få flere oplysninger om at slutte din skærm til pc'en i Dell Knowledge Base-artiklen Hvordan tilsluttes en skærm til en computer?.
- Slut det udgående USB-kabel til skærmen og pc'en (hvis relevant).
Brug knapperne nederst på skærmen for at få adgang til OSD-menuen (On Screen Display) på skærmen. For at få adgang til OSD-menuen (On Screen Display) skal du trykke på Knap 3 (figur 1) nederst på skærmen.
Du kan få mere at vide om, hvordan du bruger OSD-menuen (On-Screen Display) i afsnittet Betjening af din skærm i brugervejledningen til Dell U3419W-skærmen.
Figur 1: Dell U3419W-frontpanelknapper
| Knap | Funktion | Beskrivelse |
|---|---|---|
| Knap 1 | Genvejstast/forudindstillede tilstande | Brug knappen til at vælge på en liste over forudindstillede tilstande |
| Knap 2 | Genvejstast/inputkilde | Brug knapperne til at justere lydstyrken eller ændre inputkilden |
| Knap 3 | Menu | Brug knappen Menu til at åbne OSD-menuen (On Screen Display) |
| Knap 4 | Afslut. | Brug denne knap til at gå tilbage til forrige menu eller afslutte OSD-menuen |
| Knap 5 | Tænd/sluk-knap (med LED-indikator) | Konstant hvidt lys betyder, at skærmen er tændt og fuldt funktionsdygtig. Blinkende hvidt lys betyder strømbesparelsestilstand |
Nulstilling af en skærm til fabriksindstillingerne kan hjælpe med at løse mange problemer med video eller skærm. Følg disse instruktioner for at nulstille din Dell U3419W-skærm til fabriksindstillingerne:
- Tryk på Knap 3 (Figur 2) på skærmen for at åbne OSD-menuen (On-Screen Display).
- Tryk på Knap 1 eller Knap 2 for at fremhæve indstillingen Others (Andre) i menuen, og tryk på Knap 3 for at foretage et valg.
- Tryk på Knap 1 eller Knap 2 for at fremhæve indstillingen Factory Reset (Fabriksindstilling) i menuen, og tryk på Knap 3 for at foretage valget.
- Tryk på Knap 3 for at bekræfte nulstillingen.
Figur 2: Dell U3419W-frontpanelknapper
Hvis din Dell-computerskærm er tom eller sort, har et uklart eller uskarpt billede, flimrer, er forvrænget eller har et andet unormalt skærmbillede, vil kørsel af diagnosticeringstesten hjælpe dig med at finde ud af, om Dell-computerskærmen fungerer normalt. Du kan få mere at vide om diagnosticeringsmuligheder på en Dell-skærm i Dell Knowledge Base-artiklen Hvordan foretager jeg en diagnosticering på en computerskærm fra Dell?
Det er altid vigtigt at isolere skærmen, mens du foretager fejlfinding af computeren i følgende tilfælde:
- Ingen strøm – Din computer kan ikke tændes eller udviser ingen tegn på at have strøm.
- Ingen POST – Computeren viser ingen tegn på aktivitet, skærmen kan være blank og viser ikke Dell-logoet under opstart.
- Intet skærmbillede – Du kan ikke se noget billede på skærmen, du kan høre Windows-kendingslyden, men intet vises på skærmen.
Din Dell U3419W-skærm indeholder en selvtestfunktion, der giver dig mulighed for at kontrollere, om skærmen fungerer korrekt. Hvis skærmen og computeren er korrekt forbundet, men skærmbilledet bliver ved med at være mørkt, skal du køre skærmens selvtest ved at gøre følgende:
- Sluk for både computeren og skærmen.
- Fjern videokablet på bagsiden af computeren. For at sikre korrekt selvtest skal du fjerne skærmkablerne (VGA, DVI, HDMI eller DisplayPort) fra bagsiden af computeren.
- Tænd monitoren.
- Sluk skærmen, og sæt skærmkablet på igen. Tænd derefter for både computeren og skærmen.
- Hvis skærmen forbliver tom, efter at du har brugt den forrige procedure, skal du kontrollere dit grafikkort (GPU) og computeren, fordi din skærm fungerer korrekt.
Din Dell U3419W-skærm har et indbygget diagnosticeringsværktøj, der hjælper med at afgøre, om skærmafvigelsen, du oplever, er et problem med skærmen eller med grafikkortet på din computer.
Når du konstaterer afvigelser på skærmen, såsom forvrængning, klarhedsproblemer, horisontale eller vertikale linjer, farveudtoning osv., er det altid en god idé at isolere computerskærmen ved at køre den indbyggede diagnosticering.
- Sørg for, at skærmen er ren (intet støv på skærmens overflade).
- Fjern videokablerne fra bagsiden af computeren eller computerskærmen. Computerskærmen går i selvtesttilstand.
- Gå til frontpanelet og tryk på knap 1 og hold den nede i 5 sekunder. Der vises en grå skærm.
- Undersøg omhyggeligt skærmen for afvigelser.
- Tryk på Knap 1 på frontpanelet igen. Farven på skærmen skifter til rød.
- Undersøg skærmen for eventuelle afvigelser.
- Gentag trin 5 og 6 for at kontrollere skærmen med grønt, blåt, sort, hvidt samt tekstskærmbillede.
- Testen er færdig, når det hvide skærm vises.
- Tryk på Knap 1 for at afslutte den indbyggede selvtestdiagnosticering.
Hvis du konstaterer eventuelle afvigelser under den indbyggede diagnosticering, kan du få skærmen repareret/udskiftet, hvis den er dækket af garantien, ved at kontakte Dells tekniske support.
Under LCD-skærmens fremstillingsproces er det ikke ualmindeligt, at en eller flere pixel sidder fast i en uændret tilstand som er svær at se og ikke påvirker skærmens kvalitet eller brugbarhed. Du kan finde yderligere oplysninger i Dell Knowledge Base-artiklen Dells pixelretningslinjer for LCD-skærm.
Dette afsnit indeholder oplysninger om fejlfindingstrin, der kan hjælpe med at løse de mest almindelige problemer med Dell U3419W-skærmen. Du kan også få mere at vide om fejlfinding af almindelige problemer på Dell-skærme i Dell Knowledge Base-artiklen Afhjælpning af problemer med Dell-skærme til stationære pc'er.
| Almindeligt problem | Hvad brugeren oplever | Mulig løsning |
|---|---|---|
| Intet skærmbillede – LED-indikator for strøm er slukket | Intet billede |
|
| Intet skærmbillede – LED-indikator for strøm er tændt | Intet billede eller ingen lysstyrke. |
|
| Dårligt fokus | Billedet er uklart, sløret eller har spøgelsesbilleder. |
|
| Rystende/dårligt skærmbillede | Bølgende billede eller fin bevægelse. |
|
| Manglende pixel | Der er prikker på LCD-skærmen. |
|
| Fastsiddende tænd/sluk-pixel | Der er en lys prik på LCD-skærmen. |
|
| Problemer med lysstyrken | Billedet er for mørkt eller for lyst. |
|
| Geometrisk forvrængning | Skærmen er ikke korrekt centreret. |
BEMÆRK: Når du bruger DisplayPort-indgang, er placeringsjusteringer ikke tilgængelige.
|
| Lodrette/vandrette streger | Der er en eller flere streger på skærmen. |
BEMÆRK: Når du bruger DisplayPort-indgang, er placeringsjusteringer ikke tilgængelige.
|
| Synkroniseringsproblemer | Skærmen er forvrænget eller virker revnet. |
|
| Sikkerhedsmæssige problemer | Synlige tegn på røg eller gnister. |
|
| Sporadiske problemer | Der er driftsforstyrrelser på skærmen fra tid til anden. |
|
| Manglende farve | Der er ingen farver på billedet. |
|
| Forkert farve | Billedets farve er ikke god. |
|
| Billedefterslæb fra et statisk billede hænger på skærmen i lang tid | Der vises en svag skygge fra det statiske billede på skærmen. |
|
| Skærmbilledet er for lille | Billedet er centreret på skærmen, men fylder ikke hele visningsområdet |
|
| Intet inputsignal ved tryk på brugerknapperne | Intet billede. LED-indikatoren for tænd/sluk lyser hvidt |
|
| Billedet fylder ikke hele skærmen | Billedet kan ikke udfylde skærmen i bredden eller højden |
|
| Lys slipper ud fra skærmen | Det ser ud som om, der slipper lys ud langs skærmens kanter i et mørkt rum | Det er skærmens normale funktionsmåde. Dells forbrugerskærme inspiceres ved en omgivende belysning på 150 lux (svarer til typisk kontorbelysning). Dell UltraSharp & Gaming-skærme inspiceres ved en omgivende belysning med et strammere kriterie på 70 lux (dæmpet belyst rum, men ikke helt mørkt). |
| Lys slipper ud fra skærmen | Det ser ud som om, der slipper lys ud langs skærmens kanter i et mørkt rum | Det er skærmens normale funktionsmåde. Dells forbrugerskærme inspiceres ved en omgivende belysning på 150 lux (svarer til typisk kontorbelysning). Dell UltraSharp & Gaming-skærme inspiceres ved en omgivende belysning med et strammere kriterie på 70 lux (dæmpet belyst rum, men ikke helt mørkt). |
| Ingen video ved brug af USB Type-C | Skærmen har ingen video, når den er tilsluttet til en pc via USB type-C-kabel | Dell U3419W understøtter USB Type-C alternativ tilstand med DisplayPort DP 1.2. Kontroller, om USB Type-C på pc en understøtter alternativ tilstand med DisplayPort 1.2 |
| Spøgelsesbillede, bevægelsessløring eller billedskygge | Dell U3419W er fabriksindstillet til at levere den bedste visningsydeevne til produktivitetsbrug på kontoret og i grafikken. For visse programmer med hurtige billeder (f.eks. hurtige spil) kan der forekomme spøgelsesbilleder i form af en skygge, der følger billedet. |
|
| Din pc's lydenhed kan ikke registrere skærmen | Lydudgangsporten kan bruges til at tilslutte til en ekstern soundbar eller højtaler til skærmen. Operativsystemet registrerer ikke skærmen som en lydenhed. | På Dell-pc'er:
BEMÆRK: Du finder ud af, hvordan du downloader og opdaterer en enhedsdriver, ved at læse nedenstående artikler i Dell Knowledge Base Hvordan downloader og installerer jeg en enhedsdriver?
|
| Blu-ray-afspilleren holder op med at fungere, når skærmen, der er tilsluttet via DisplayPort eller HDMI, tændes eller slukkes | Når skærmen slukkes og tændes, kan Blu-ray-afspilleren miste datasignalet. |
|
| Blu-ray-afspilleren vil ikke genoptage afspilning, efter at pc'en er vækket fra slumretilstand | Blu-ray-afspiller, der er tilsluttet skærmen via DisplayPort, vil ikke genoptage afspilningen, efter at pc'en er vækket fra slumretilstand | På Dell-pc'er:
BEMÆRK: Du finder ud af, hvordan du downloader og opdaterer en enhedsdriver, ved at læse nedenstående artikler i Dell Knowledge Base Hvordan downloader og installerer jeg en enhedsdriver?
|
| CyberLink PowerDVD vil ikke genoptage afspilningen, efter at pc'en er vækket fra slumretilstand | CyberLink PowerDVD bør automatisk genoptage afspilningen, efter at pc'en er vækket fra slumretilstand | Hvis CyberLink PowerDVD ikke genoptager afspilningen For Dell-pc'er:
BEMÆRK: Du finder ud af, hvordan du downloader og opdaterer en enhedsdriver, ved at læse nedenstående artikler i Dell Knowledge Base Hvordan downloader og installerer jeg en enhedsdriver?
|
| Tom skærm, når skærmen er tilsluttet en Apple MacBook Air via DP 1.2 | Nogle bærbare Apple MacBook Air-computere understøtter muligvis ikke højere opløsninger via DP 1.2 | Skift DisplayPort-tilstand fra DP 1.2 til DP 1.1
|
| Når DP-til-HDMI-donglen bruges til at oprette forbindelse fra skærmen til computeren, understøtter skærmen ikke YCbCr-farveformatet | Nogle kombinationer af DP-til-HDMI-dongle og video- eller grafikkort (GPU) er ikke kompatible med YCbCr-farveformatet |
|
| USB-enhed bliver ikke fundet, når pc'en er tilsluttet til skærmen via Dell Thunderbolt Dock TB16/TB18 | Dell Thunderbolt Dock TB16/TB18 skal være konfigureret korrekt for at understøtte USB-enheder |
|
| Fejlfinding af USB-problemer | ||
|---|---|---|
| Specifikke symptomer | Hvad brugeren oplever | Mulig løsning |
| USB-interfacet virker ikke | Eksterne USB-enheder virker ikke |
|
| USB 3.0-højhastighedsinterface er langsomt | Eksterne USB 3.0-højhastighedsenheder arbejder langsomt eller slet ikke |
|
| Eksterne trådløse USB-enheder stopper med at fungere, når en USB 3.0-enhed er tilsluttet | Trådløse USB-enheder reagerer langsomt eller kun, når afstanden mellem dem selv og modtageren mindskes |
|
| USB Type-C-porten leverer ingen strøm | Eksterne USB-enheder kan ikke oplades |
|
| Fejlfinding af problemer med indbyggede højttalere | ||
|---|---|---|
| Specifikke symptomer | Hvad brugeren oplever | Mulig løsning |
| Der kommer ingen lyd fra højttalerne | Kan ikke høre lyd |
|
For at få mere at vide om, hvordan du kan læse eller downloade brugervejledninger og manualer til dit Dell-produkt, skal du se Dell Knowledge Base-artiklen Manualer og dokumentation til dit Dell-produkt.
- Dell U3419W – Brugervejledning
- Dell U3419W – Hurtig konfigurationsvejledning
- Dell U3419W – Brugervejledning til Dell Display Manager
Ofte stillede spørgsmål
Brug af skærmindstillinger i Windows
I Windows 10, Windows 8 eller 8.1 og Windows 7:
- Vælg feltet Skrivebord i Windows 8 og Windows 8.1 for at skifte til klassisk skrivebordsvisning.
- Højreklik på skrivebordet, og vælg Skærmopløsning.
- Klik på rullelisten for Skærmopløsning, og vælg 3440 x 1440.
- Klik på OK
Brug af Nvidia Control Panel (Kontrolpanel for Nvidia)
Sådan ændrer du opløsning ved hjælp af Nvidia-kontrolpanelet:
- Højreklik på skrivebordet, og vælg Nvidia-kontrolpanel.
- Klik på + ved siden af Display i venstre rude.
- Vælg Skift opløsning under Display.
- I rullemenuen i højre rude skal du vælge opløsningen 3440 x 1440.
- Klik på Anvend.
Brug af AMD Catalyst Control Center
Sådan ændrer du opløsning ved hjælp af AMD Catalyst Control Center:
- Højreklik på skrivebordet, og klik på AMD Catalyst Control Center.
- Klik på + ved siden af Display i venstre rude.
- Vælg Skift opløsning under Display.
- I rullemenuen i højre rude skal du vælge opløsningen 3440 x 1440.
- Klik på Anvend.
Hvis du vil nulstille Dell U3419W-skærmen til fabriksindstillingerne, skal du se afsnittet Nulstil til fabriksindstillinger i denne artikel.
Dell U3419W-skærmen har to indbyggede diagnosticeringsfunktioner, som er tilgængelige:
- Selvtestfunktionskontrol – Selvtestfunktionskontrollen på Dell U3419W-skærmen giver dig mulighed for at kontrollere, om skærmen fungerer korrekt.
- Indbygget selvtest – Dell U3419W-skærmen har en indbygget selvtest, der hjælper dig med at identificere, om skærmen eller grafikkortet (GPU'en) er defekt på skærmen. Når du konstaterer afvigelser på skærmen, såsom forvrængning, klarhedsproblemer, horisontale eller vertikale linjer, farveudtoning osv., er det altid en god idé at isolere computerskærmen ved at køre den indbyggede diagnosticering.
Du kan få mere at vide om, hvordan du kører en diagnosticeringstest, i afsnittet Kørsel af diagnosticering på Dell U3419W-skærm i denne artikel fra Dells vidensbase.
Afsnittet Fejlfinding i denne artikel i Dells vidensbase indeholder oplysninger om fejlfinding af almindelige problemer med Dell U3419W-skærmen. Sektionen har fejlfindingstrin til, hvordan du løser problemer med strøm, skærmbillede, farve eller skarphed, forvrængning, vandrette eller lodrette streger, lysstyrke eller pixel osv.
Du kan navigere i OSD-menuen (On-Screen Display) med knapperne på skærmen. Skærmens knapper er som regel i højre side, enten på siden, på forsiden eller i bunden af skærmen. For at få adgang til OSD-menuen (On-Screen Display) skal du trykke på Knap 3 på skærmen.
Du kan finde flere oplysninger om brug af OSD-menuen (On-Screen Display) og de forskellige menupunkter i afsnittet Betjening af din skærm i brugervejledningen til din Dell U3419W-skærm.
Yderligere oplysninger om skærmen som f.eks. modelnummer, firmwareversion og servicekode får du via skærmens OSD (On Screen Display).
- Tryk på Knap 3 (figur 2) på skærmen for at åbne OSD-menuen (On Screen Display).
- Tryk på Knap 1 eller Knap 2 for at fremhæve indstillingen Others (Andre) i menuen, og tryk på Knap 3 for at foretage et valg.
- Tryk på Knap 1 eller Knap 2 for at markere indstillingen Modelnummer eller Firmwareversion i menuen, og tryk på Knap 3 for at foretage valget.
- Tryk på Knap 3 for at forlade OSD-menuen.
Dell U3419W understøtter tilslutning af både DisplayPort 1.2- og DisplayPort 1.1-versionen med din pc. Hvis video- eller grafikkortet (GPU) på din pc understøtter DisplayPort 1.1, skal du ændre skærmens tilstand til DisplayPort 1.1.
- Tryk på Knap 3 (figur 4) på skærmen for at åbne OSD-menuen (On Screen Display)
- Tryk på Knap 1 eller Knap 2 for at markere Inputkilde i menuen, og tryk på Knap 3 for at foretage et valg.
- Tryk på Knap 1 eller Knap 2 for at markere DP i menuen.
- Tryk på knap 4 , og hold den nede i ca. 10 sekunder, indtil DisplayPort-konfigurationsmeddelelsen vises.
- Tryk på knap 4 for at vælge Deaktiver og ændre visningstilstanden til DisplayPort version 1.1
Figur 4: Dell U3419W-frontpanelknapper
USB Type-C-porten på din Dell U3419W understøtter USB-strømforsyning, data- og DisplayPort-videosignal. USB Type-C-porten kan bruges til video- og datasignal og forsyne strøm (90 W) til en kompatibel bærbar pc via et enkelt USB Type-C-kabel, der følger med skærmen.
Hvis du bruger en bærbar pc fra Dell, der understøtter opladning via USB Type-C, anbefales det at opdatere BIOS og video- eller grafikkortets (GPU) driver. Du finder ud af, hvordan du downloader og opdaterer en enhedsdriver, ved at læse nedenstående artikler i Dell Knowledge Base Hvordan downloader og installerer jeg en enhedsdriver?
U3419W har en buet skærm, derfor skal optimal visningsposition være fra midten af skærmen. Skærmens krumning gør, at nogle af dens hjørner kan virke svagt gullige eller rødlige, især når der vises et mørkt billede i et mørkt rum. Det er normalt for kurvede skærme, og det påvirker typisk ikke visningen af skærmens indhold.
Se altid fra midten af skærmen for at få den bedste visningsoplevelse. Aktivér Kompensation for ensartethed
- Tryk på Knap 3 (figur 4) på skærmen for at åbne OSD-menuen (On Screen Display)
- Tryk på knap 1 eller knap 2 for at fremhæve Skærm i menuen, og tryk på knap 3 for at vælge.
- Tryk på knap 1 eller knap 2 for at fremhæve Uniformitetskompensation i menuen, og tryk på knap 3 for at ændre tilstand til TIL.
- Tryk på Knap 3 for at forlade OSD-menuen.