Guida all'uso e alla risoluzione dei problemi del monitor Dell U3419W
Summary: Informazioni sull'installazione e sull'utilizzo del monitor Dell U3419W. Istruzioni per la risoluzione dei problemi più comuni del display.
Symptoms
Cause
Non sono disponibili informazioni sulla causa.
Resolution
Per informazioni sulla risoluzione di problemi video o del display, come ad esempio nessuna immagine o nessuna visualizzazione, schermo vuoto o nero, sfarfallio, problemi di risoluzione o del colore, linee orizzontali o verticali, ecc., fare riferimento alle sezioni a espansione riportate di seguito.
Le caratteristiche principali del monitor Dell U3419W sono le seguenti:
- Risoluzione 3.440 x 1.440 con supporto della modalità schermo intero per risoluzioni inferiori
- Connettività digitale con USB Type-C, DisplayPort (DP) o HDMI
- Singola porta USB Type-C con modalità alternativa DP 1.2 ed erogazione dell'alimentazione fino a 90 W a un notebook compatibile
- 2 porte USB upstream (USB 3.0 e USB Type-C) e 4 porte USB downstream
- Supporto delle funzioni Picture By Picture (PBP) e Picture In Picture (PIP)
- Comfort visivo ottimale grazie allo schermo senza sfarfallio.
- La cornice ultra sottile riduce al minimo lo spazio nelle configurazioni a più monitor.
- Regolazione di inclinazione, rotazione e altezza.
Questa sezione elenca alcune delle specifiche del monitor Dell U3419W. Per ulteriori informazioni sulle specifiche del monitor Dell U3419W, consultare la Guida dell'utente sul sito web dei manuali Dell .
| Tecnologia del pannello |
|
|---|---|
| Risoluzione massima |
|
| Angolo di visione |
|
| Rapporto di contrasto |
|
| Tempo di risposta |
|
| Gamma di colori |
NOTA: Solo pannello nativo, sotto il set di impostazioni della modalità personalizzata.
|
| Intensità di colore |
|
| Porte e connettori |
|
| Altoparlante |
|
Per ottenere la migliore esperienza di visualizzazione possibile, assicurarsi innanzi tutto che il monitor Dell sia correttamente installato: fissare il supporto del monitor e collocarlo in posizione ergonomica e collegare i cavi in maniera organizzata.
Montaggio del supporto
Il supporto standard del monitor non è montato quando il monitor esce dalla fabbrica. Per ulteriori informazioni sul fissaggio del supporto standard per monitor, consultare la sezione Installazione del monitor nella Guida dell'utente del monitor Dell U3419W.
Per informazioni su come configurare qualsiasi altro supporto con un monitor, fare riferimento alla rispettiva guida all'installazione del supporto per le istruzioni di configurazione.
Ergonomia
La scelta della posizione in cui collocare il monitor è quasi altrettanto importante della scelta del modello. Il monitor deve trovarsi direttamente di fronte all'utente, a una distanza di 50-100 cm (all'incirca un braccio) dallo sguardo, con il bordo superiore dello schermo a livello degli occhi quando l'utente è seduto in posizione comoda. Potrebbe essere necessario regolare l'altezza della sedia o quella del monitor per raggiungere la posizione corretta.
Collegamento del monitor al PC
Per collegare il monitor Dell U3419W al PC:
- Spegnere il PC e scollegare il cavo di alimentazione.
- Collegare il cavo DisplayPort, Mini DP o DP (DisplayPort), HDMI o VGA alla corrispondente porta video sul retro del PC.
NOTA: Dell U3419W supporta la visualizzazione tramite porta USB Type-C con modalità alternativa DP 1.2. Assicurarsi che la porta USB Type-C sul PC supporti la modalità alternativa DP 1.2.
Per ulteriori informazioni sul collegamento del monitor al PC, consultare l'articolo della Knowledge Base di Dell Come collegare un monitor a un computer.
- Collegare il cavo USB upstream al monitor e al PC (se applicabile).
Utilizzare i tasti sulla parte inferiore del monitor per accedere al menu OSD del monitor. Per accedere al menu OSD del monitor, premere il Tasto 3 (Figura 1) sulla parte inferiore del monitor.
Per ulteriori informazioni su come utilizzare il menu OSD (On-Screen Display), consultare la sezione Funzionamento del monitor della Guida all'uso del monitor Dell U3419W.
Figura 1. Tasti sul pannello anteriore del monitor Dell U3419W
| Tasto | Funzione | Descrizione |
|---|---|---|
| Tasto 1 | Combinazione di tasti/modalità preimpostate | Utilizzare questo tasto per scegliere una delle modalità preimpostate dall'elenco visualizzato. |
| Tasto 2 | Combinazione di tasti/origine di input | Utilizzare i tasti per regolare il volume o modificare l'origine di input |
| Tasto 3 | Menu | Utilizzare il tasto Menu per accedere al menu OSD (On-Screen Display). |
| Tasto 4 | Consente di uscire | Utilizzare questo tasto per tornare al menu precedente o uscire dal menu OSD. |
| Tasto 5 | Tasto di accensione/spegnimento (con indicatore LED) | Una luce bianca fissa indica che il monitor è acceso e correttamente funzionante. Una luce bianca lampeggiante indica che è attiva la modalità di risparmio energia. |
Il ripristino delle impostazioni predefinite di un monitor può essere utile a risolvere numerosi problemi video o di visualizzazione. Per ripristinare le impostazioni predefinite del monitor Dell U3419W, attenersi alle seguenti istruzioni:
- Premere il Tasto 3 (Figura 2) sul monitor per aprire il menu OSD.
- Premere il Tasto 1 o il Tasto 2 per evidenziare l'opzione Others (Altro) del menu, quindi premere il Tasto 3 per selezionarla.
- Premere il tasto 1 o il tasto 2 per evidenziare l'opzione Factory Reset (Ripristino impostazioni predefinite) del menu, quindi premere il tasto 3 per selezionarla.
- Premere il tasto 3 per confermare il ripristino.
Figura 2. Tasti sul pannello anteriore del monitor Dell U3419W
Se lo schermo del monitor Dell è vuoto o nero, se l'immagine appare sfocata o confusa, sfarfalla o è distorta o in presenza di qualsiasi altra anomalia dello schermo, eseguire un test diagnostico può essere utile a stabilire se il monitor Dell funziona normalmente. Per ulteriori informazioni sulle opzioni di diagnostica disponibili su un monitor Dell, consultare l'articolo della Knowledge Base di Dell Come si esegue la diagnostica su un monitor Dell?.
È essenziale isolare sempre il monitor quando si risolvono i seguenti problemi del computer:
- Assenza di alimentazione: il computer non si accende o sembra non essere alimentato.
- POST non eseguito: il computer non mostra segni di attività, lo schermo può essere vuoto e non visualizzare il logo Dell durante l'avvio.
- Nessuna immagine video: assenza di immagini video sullo schermo, anche se si sente il suono di avvio di Windows.
Il monitor Dell U3419W dispone di una funzione di test automatico che consente di controllare il corretto funzionamento del monitor. Se il monitor e il computer sono collegati correttamente ma viene visualizzata una schermata scura, eseguire il test automatico del monitor attenendosi alla procedura seguente:
- Spegnere il computer e il monitor.
- Scollegare il cavo video dal retro del computer. Per garantire la corretta esecuzione del test automatico, scollegare i cavi video (VGA, DVI, HDMI o DisplayPort) dal retro del computer.
- Accendere il monitor.
- Spegnere il monitor e ricollegare il cavo video; quindi accendere computer e monitor.
- Se lo schermo del monitor è ancora vuoto dopo aver eseguito la procedura sopra descritta, controllare la scheda video (GPU) e il computer perché il monitor funziona correttamente.
Il monitor Dell U3419W dispone di uno strumento di diagnostica integrata che consente di stabilire se il funzionamento anomalo dello schermo dipende da un problema del monitor o della scheda video del computer.
Quando si notano anomalie dello schermo come distorsione, problemi di nitidezza, linee orizzontali o verticali, colori sbiaditi e così via, è sempre consigliabile isolare il monitor eseguendo la diagnostica integrata.
- Assicurarsi che lo schermo sia pulito (nessuna particella di polvere presente sulla superficie).
- Scollegare i cavi video dal retro del computer o del monitor. Il monitor entra in modalità di test automatico.
- Sul pannello frontale, tenere premuto il pulsante 1 per 5 secondi. Viene visualizzata una schermata grigia.
- Verificare con attenzione la presenza di eventuali anomalie sullo schermo.
- Premere nuovamente il tasto 1 sul pannello anteriore. La schermata diventa di colore rosso.
- Verificare la presenza di eventuali anomalie sullo schermo.
- Ripetere i passaggi 5 e 6 per verificare le schermate di colore verde, blu, nero, bianco e di testo.
- Il test termina con la schermata bianca.
- Premere il pulsante 1 per uscire dalla diagnostica integrata.
Se si notano anomalie durante l'esecuzione della diagnostica integrata, è possibile far riparare o sostituire il monitor, se in garanzia, contattando il supporto tecnico Dell.
Durante il processo di produzione di un monitor LCD, non è raro che uno o più pixel diventino permanentemente fissi. Questi pixel si notano appena e non compromettono la qualità né l'usabilità del display. Per ulteriori informazioni, consultare l'articolo della Knowledge Base di Dell Linee guida relative ai pixel dei display LCD Dell.
Questa sezione fornisce informazioni sulle procedure che possono aiutare a risolvere i problemi più comunemente riscontrati sul monitor Dell U3419W. Per ulteriori informazioni sulla risoluzione dei problemi più comuni dei monitor Dell, è anche possibile consultare l'articolo della Knowledge Base di Dell Risoluzione dei problemi video o di visualizzazione su un monitor Dell (in inglese).
| Problema | Scenario | Soluzione possibile |
|---|---|---|
| Nessuna immagine video - LED di alimentazione spento | Nessuna immagine |
|
| Nessuna immagine video - LED di alimentazione acceso | Nessuna immagine o luminosità assente. |
|
| Scarsa nitidezza | L'immagine è confusa, sfocata o presenta l'effetto scia. |
|
| Video distorto/instabile | Immagini ondulate o leggeri movimenti. |
|
| Pixel mancanti | Puntini scuri sullo schermo LCD. |
|
| Pixel bloccati/spenti | Lo schermo LCD presenta un punto luminoso. |
|
| Problemi di luminosità | Immagine troppo scura o troppo chiara. |
|
| Distorsione geometrica | La schermata non è centrata correttamente. |
NOTA: Quando si utilizza l'ingresso DisplayPort, le regolazioni del posizionamento non sono disponibili.
|
| Righe orizzontali/verticali | La schermata presenta una o più righe. |
NOTA: Quando si utilizza l'ingresso DisplayPort, le regolazioni del posizionamento non sono disponibili.
|
| Problemi di sincronizzazione | La schermata è disturbata o deformata. |
|
| Problemi di sicurezza | Segni visibili di fumo o scintille. |
|
| Problemi intermittenti | Malfunzionamento a intermittenza del monitor. |
|
| Colori assenti | L'immagine non è a colori. |
|
| Colore errato | La qualità dei colori dell'immagine non è buona. |
|
| Persistenza delle immagini causata dalla visualizzazione di un'immagine statica sul monitor per un periodo di tempo prolungato | Sullo schermo viene visualizzata un'ombra sfocata di un'immagine statica. |
|
| Immagine video troppo piccola | L'immagine è situata al centro della schermata ma non riempie interamente l'area di visualizzazione. |
|
| Nessun segnale di ingresso quando si premono i controlli utente | Nessuna immagine, il LED di accensione è bianco. |
|
| L'immagine non riempie l'intero schermo | L'immagine non si adatta all'altezza e alla larghezza della schermata |
|
| Perdita di luce dal monitor | Il monitor presenta come una perdita di luce dai bordi in una stanza buia. | Si tratta del normale comportamento del monitor. I monitor Dell per privati vengono controllati con una luce ambiente di 150 lux (simile all'illuminazione tipica degli uffici). I monitor Dell UltraSharp e Gaming vengono controllati con criteri più severi con una luce ambiente di 70 lux (stanza scarsamente illuminata ma non completamente buia). |
| Perdita di luce dal monitor | Il monitor presenta come una perdita di luce dai bordi in una stanza buia. | Si tratta del normale comportamento del monitor. I monitor Dell per privati vengono controllati con una luce ambiente di 150 lux (simile all'illuminazione tipica degli uffici). I monitor Dell UltraSharp e Gaming vengono controllati con criteri più severi con una luce ambiente di 70 lux (stanza scarsamente illuminata ma non completamente buia). |
| Assenza di immagini quando si utilizza un collegamento USB Type-C | Il monitor non riproduce alcuna immagine quando è collegato a un PC mediante un cavo USB Type-C | Dell U3419W supporta la modalità alternativa USB Type-C con DisplayPort DP 1.2. Verificare se l'USB Type-C sul PC supporta la modalità alternativa con DisplayPort 1.2 |
| Effetto scia, effetto mosso, sfocatura delle immagini | Dell U3419W è ottimizzato in fabbrica per fornire le migliori prestazioni di visualizzazione per l'utilizzo in ufficio e per la produttività grafica. In alcune applicazioni in cui le immagini si muovono rapidamente (ad esempio giochi con grafica veloce), può verificarsi il fenomeno detto di ghosting o effetto scia. |
|
| La periferica audio del computer non è in grado di rilevare il monitor | La porta Audio-Line Out può essere utilizzata per collegare una barra audio esterna o un altoparlante al monitor. Il sistema operativo non rileva il monitor come periferica audio. | Per i PC Dell:
NOTA: Per informazioni su come scaricare e aggiornare un driver di dispositivo, consultare l'articolo della Knowledge Base di Dell Come scaricare e installare un driver di dispositivo?
|
| Il lettore Blu-Ray smette di funzionare quando il monitor, collegato tramite DisplayPort o HDMI, viene acceso o spento | Quando il monitor viene spento e acceso, il lettore Blu-Ray potrebbe perdere il segnale dati. |
|
| Il lettore Blu-Ray non riprende la riproduzione dopo che il PC si è riattivato dalla modalità di sospensione | Il lettore Blu-ray collegato al monitor tramite DisplayPort non si riattiva insieme al PC dalla modalità di sospensione | Per i PC Dell:
NOTA: Per informazioni su come scaricare e aggiornare un driver di dispositivo, consultare l'articolo della Knowledge Base di Dell Come scaricare e installare un driver di dispositivo?
|
| Cyberlink PowerDVD non riprende la riproduzione dopo che il PC si è riattivato dalla modalità di sospensione | Cyberlink PowerDVD dovrebbe riprendere automaticamente la riproduzione dopo che il PC si è riattivato dalla modalità di sospensione | Se CyberLink PowerDVD non riprende la riproduzione per PC Dell:
NOTA: Per informazioni su come scaricare e aggiornare un driver di dispositivo, consultare l'articolo della Knowledge Base di Dell Come scaricare e installare un driver di dispositivo?
|
| Schermata vuota quando il monitor è collegato a un Apple MacBook Air tramite DP 1.2 | Alcuni laptop Apple MacBook Air potrebbero non supportare risoluzioni più elevate tramite DP 1.2 | Modificare la modalità DisplayPort da DP 1.2 a DP 1.1
|
| Quando si utilizza un dongle da DP a HDMI per collegarsi dal monitor al computer, il monitor non supporta il formato di colore YCbCr | Alcune combinazioni di dongle da DP a HDMI e scheda video o grafica (GPU) non sono compatibili per supportare il formato colore YCbCr. |
|
| Il dispositivo USB non viene rilevato quando il PC è collegato al monitor tramite Dell Thunderbolt Dock TB16/TB18 | È necessario configurare Dell Thunderbolt Dock TB16/TB18 per il supporto dei dispositivi USB |
|
| Risoluzione dei problemi USB | ||
|---|---|---|
| Sintomi specifici | Scenario | Soluzione possibile |
| L'interfaccia USB non funziona | Le periferiche USB non funzionano |
|
| L'interfaccia USB 3.0 High Speed è lenta | Le periferiche USB 3.0 High Speed sono lente o non funzionano |
|
| Le periferiche USB senza fili smettono di funzionare quando si collega un dispositivo USB 3.0 | Le periferiche USB senza fili rispondono lentamente o funzionano solo quando la loro distanza dal ricevitore diminuisce |
|
| La porta USB Type-C non eroga potenza | È impossibile ricaricare le periferiche USB |
|
| Risoluzione dei problemi relativi agli altoparlanti integrati | ||
|---|---|---|
| Sintomi specifici | Scenario | Soluzione possibile |
| Nessun suono emesso dagli altoparlanti | Impossibile udire alcun suono |
|
Per ulteriori informazioni su come visualizzare o scaricare guide e manuali per l'utente dei prodotti Dell, consultare l'articolo della Knowledge Base di Dell Manuali e documentazione per il prodotto Dell.
- Dell U3419W - Guida dell'utente
- Dell U3419W - Quick Setup Guide
- Dell U3419W - Guida per l'utente di Dell Display Manager
Domande frequenti
Utilizzo delle impostazioni dello schermo di Windows
In Windows 10, Windows 8 o 8.1 e Windows 7:
- Solo per Windows 8 e Windows 8.1, selezionare il riquadro Desktop per passare al desktop classico.
- Cliccare con il pulsante destro del mouse sul desktop e scegliere Risoluzione dello schermo.
- Cliccare sull'elenco a discesa della risoluzione dello schermo e selezionare 3440 x 1440.
- Cliccare su OK.
Utilizzo del Pannello di controllo Nvidia
Per cambiare la risoluzione utilizzando il Pannello di controllo Nvidia:
- Cliccare con il pulsante destro del mouse sul desktop e scegliere Pannello di controllo Nvidia.
- Cliccare sul simbolo + accanto a Display nel riquadro sinistro.
- In Display, selezionare Change Resolution (Cambia risoluzione).
- Nel menu a discesa del riquadro destro, selezionare la risoluzione 3440 x 1440.
- Cliccare su Apply.
Utilizzo del Centro di controllo di AMD Catalyst
Per cambiare la risoluzione utilizzando il Centro di controllo di AMD Catalyst:
- Cliccare con il pulsante destro del mouse sul desktop e scegliere Centro di controllo di AMD Catalyst.
- Cliccare sul simbolo + accanto a Display nel riquadro sinistro.
- In Display, selezionare Change Resolution (Cambia risoluzione).
- Nel menu a discesa del riquadro destro, selezionare la risoluzione 3440 x 1440.
- Cliccare su Apply.
Per ripristinare le impostazioni predefinite del monitor Dell U3419W, consultare la sezione Ripristino delle impostazioni predefinite di questo articolo.
Il monitor Dell U3419W dispone di due strumenti di diagnostica integrata:
- Self-Test Feature Check : il test automatico del monitor Dell U3419W consente di verificare se il monitor funziona correttamente.
- Built-In Self Test : il monitor Dell U3419W dispone di un test automatico integrato che aiuta a identificare se il funzionamento anomalo dello schermo è dovuto al monitor o alla scheda video (GPU) del computer. Quando si notano anomalie dello schermo come distorsione, problemi di nitidezza, linee orizzontali o verticali, colori sbiaditi e così via, è sempre consigliabile isolare il monitor eseguendo la diagnostica integrata.
Per le istruzioni su come eseguire un test di diagnostica, consultare la sezione Esecuzione della diagnostica del monitor Dell U3419W di questo articolo della Knowledge Base di Dell.
La sezione Risoluzione dei problemi di questo articolo della Knowledge Base di Dell contiene informazioni sulla risoluzione dei problemi più comuni del monitor Dell U3419W. La sezione descrive le procedure per risolvere i problemi relativi a: alimentazione, video, colore o nitidezza, distorsione, presenza di linee orizzontali o verticali, luminosità, pixel, ecc.
Per spostarsi all'interno del menu OSD , utilizzare i tasti sul monitor. I tasti di controllo si trovano in genere sul lato destro del monitor, a lato, sulla parte frontale o sulla parte inferiore del monitor. Per accedere al menu OSD, premere il Tasto 3 sul monitor.
Per ulteriori informazioni sull'utilizzo del menu OSD (On-Screen Display) e delle diverse opzioni di menu, consultare la sezione Funzionamento del monitor nella Guida dell'utente del monitor Dell U3419W.
Tramite il display OSD del monitor è possibile accedere a ulteriori informazioni quali il numero del modello, la versione del firmware e il codice di matricola.
- Premere il Tasto 3 (Figura 2) sul monitor per aprire il menu OSD.
- Premere il Tasto 1 o il Tasto 2 per evidenziare l'opzione Others (Altro) del menu, quindi premere il Tasto 3 per selezionarla.
- Premere il tasto 1 o il tasto 2 per evidenziare l'opzione Model Number o Firmware Version nel menu e premere il tasto 3 per selezionarla.
- Premere il tasto 3 per uscire dal menu OSD.
Dell U3419W supporta sia la connettività in versione DisplayPort 1.2 che DisplayPort 1.1 con il PC. Se la scheda video o grafica (GPU) del PC supporta DisplayPort 1.1, è necessario impostare il monitor sulla modalità DisplayPort 1.1.
- Premere il tasto 3 (Figura 4) sul monitor per aprire il menu OSD
- Premere il tasto 1 o il tasto 2 per evidenziare l'opzione Input Source nel menu, quindi premere il tasto 3 per selezionarla.
- Premere il tasto 1 o il tasto 2 per evidenziare DP nel menu.
- Tenere premuto il tasto 4 per circa 10 secondi fino a quando non viene visualizzato il messaggio di configurazione di DisplayPort.
- Premere il tasto 4 per selezionare Disable e modificare la modalità di visualizzazione impostandola sulla versione DisplayPort 1.1
Figura 4. Tasti sul pannello anteriore del monitor Dell U3419W
La porta USB Type-C di Dell U3419W supporta il segnale video DisplayPort e dati, nonché l'erogazione dell'alimentazione USB. La porta USB Type-C può essere utilizzata per il segnale video e dati e per erogare potenza (90 W) a un PC notebook compatibile tramite un singolo cavo USB Type-C fornito in dotazione con il monitor.
Se si utilizza un PC notebook Dell che supporta la ricarica tramite USB Type-C, si consiglia di aggiornare il BIOS e il driver della scheda video o grafica (GPU). Per informazioni su come scaricare e aggiornare un driver di dispositivo, consultare l'articolo della Knowledge Base di Dell Come scaricare e installare un driver di dispositivo?
Il monitor U3419W è curvo, quindi la posizione di visualizzazione ottimale deve partire dal centro. A causa della curvatura dello schermo, è possibile che alcuni angoli dello schermo appaiano leggermente giallastri o rosati, specialmente quando si visualizza un'immagine scura in una stanza buia. Si tratta del normale comportamento degli schermi curvi e in genere non influisce sulle prestazioni di visione complessive.
Per una visione ottimale, guardare il monitor sempre posizionandosi davanti al centro dello schermo. Attivare la funzione Uniformity Compensation (Compensazione di uniformità).
- Premere il tasto 3 (Figura 4) sul monitor per aprire il menu OSD
- Premere il tasto 1 o il tasto 2 per evidenziare l'opzione Display nel menu, quindi premere il tasto 3 per selezionarla.
- Premere il tasto 1 o il tasto 2 per evidenziare l'opzione Compensazione uniformità nel menu e premere il tasto 3 per passare alla modalità ON.
- Premere il tasto 3 per uscire dal menu OSD.