Guía de uso y solución de problemas del monitor Dell E2420H
Summary: Obtenga más información sobre cómo configurar y utilizar el monitor Dell E2420H. Encuentre instrucciones para solucionar problemas comunes de video o visualización. ...
Symptoms
Cause
No hay información disponible sobre la causa.
Resolution
Consulte una sección expandida a continuación para obtener ayuda con problemas de video o pantalla como: sin respuesta de video o pantalla, pantalla en blanco o en negro, parpadeo, problemas de resolución o color, líneas horizontales o verticales, entre otros.
Las siguientes son las características clave del monitor Dell E2420H:
- Resolución de 1920 x 1080 (16:9), compatible con pantalla completa para resoluciones más bajas
- La conexión DP es compatible con DP 1.2
- Ajustes de visualización en pantalla (OSD) para mayor facilidad de configuración y optimización de la pantalla
- Capacidad de Plug and Play en caso de ser compatible con la computadora
- Ajuste de inclinación, giro, altura y rotación
- Energía de reserva de 0,3 W durante el modo de suspensión
- Optimice la comodidad visual con una pantalla sin parpadeo
- Ranura de bloqueo de seguridad (opcional)
En esta sección, se proporcionan algunas especificaciones del monitor Dell E2420H. Para obtener más información acerca de las especificaciones del monitor Dell E2420H, consulte el Manual del usuario que se encuentra en el sitio web de manuales de Dell.
| Tecnología de panel |
|
|---|---|
| Resolución máxima |
|
| Ángulo de vista |
|
| Relación de contraste |
|
| Tiempo de respuesta |
|
| Gama de colores |
|
| Profundidad de color |
|
| Puertos y conectores |
|
Asegúrese de que el monitor Dell esté configurado correctamente: para que la experiencia de visualización sea la mejor posible, monte la base del monitor, instale el monitor de manera ergonómica, conecte los cables y organícelos.
Montaje de la base
La base estándar del monitor está desconectada cuando el monitor se envía desde la fábrica. Para obtener más información acerca de la conexión del soporte de supervisión estándar, consulte la sección configuración del monitor en la Guía del usuario de su Dell Monitor de E2420H.
Para obtener información sobre cómo configurar cualquier otro soporte con un monitor, consulte la guía de configuración de la base correspondiente para obtener instrucciones de configuración.
Ergonomía
Dónde coloca su monitor es casi tan importante como el modelo que compra. El monitor debe estar directamente frente a usted, a un brazo de distancia (entre 50,8 y 102 cm [entre 20 y 40 pulgadas] de los ojos), con el borde superior de la pantalla al nivel de los ojos cuando usted se sienta de manera cómoda en la silla. Es posible que deba ajustar la altura de la silla o el monitor para lograr esto.
Conexión del monitor a la computadora
Para conectar el monitor Dell E2420H a la PC realice lo siguiente:
-
Apague la PC y desconecte el cable de alimentación
-
Conecte el cable DisplayPort o VGA al puerto de video o pantalla correspondiente en la parte posterior de la PC
Para obtener más información acerca de cómo conectar el monitor a la PC, consulte el artículo de la base de conocimientos de Dell ¿Cómo conecto un monitor a la PC?
Utilice los botones en la parte inferior del monitor para acceder al menú de visualización en pantalla (OSD) del monitor. Para acceder al menú de visualización en pantalla (OSD), presione el botón 5 (Figura 1) en la parte inferior del monitor.
Para obtener más información acerca de cómo utilizar el menú de visualización en pantalla (OSD), consulte la sección Funcionamiento de su monitor en la Guía del usuario del monitor Dell E2420H.

Figura 1. Botones del panel frontal del monitor Dell E2420H
| Botón | Función | Descripción |
|---|---|---|
| Botón 1 | Botón de acceso directo/Modos predefinidos | Utilice este botón para elegir de una lista de modos predefinidos de color |
| Botón 2 | Botón de acceso directo/Brillo/Contraste | Utilice este botón para ajustar el brillo y el contraste. El valor mínimo es "0" (-). El valor máximo es "100" (+) |
| Botón 3 | Menú | Utilice el botón MENÚ para iniciar la visualización en pantalla (OSD) |
| Botón 4 | Exit (Salir). | Utilice este botón para salir del menú principal de OSD |
| Botón 5 | Botón de encendido/apagado (con indicador LED) | Una luz blanca fija indica que el monitor está encendido y completamente operativo. Una luz blanca parpadeante indica el modo de ahorro de energía |

Figura 2: Dell controles OSD E2420H
| Botón | Función | Descripción |
|---|---|---|
| Botón 1 | Arriba | Utilice el botón para subir a fin de aumentar los valores o subir |
| Botón 2 | abajo | Utilice el botón abajo para disminuir los valores o bajar en un menú |
| Botón 3 | ok | Utilice el botón OK para confirmar la selección en un menú |
| Botón 4 | Parte posterior | Presione el botón para retroceder a fin de volver al menú anterior |
Restablecer un monitor a sus valores predeterminados de fábrica puede ayudar a resolver muchos problemas de pantalla o video. Para restablecer el monitor Dell E2420H a sus valores predeterminados de fábrica, siga estas instrucciones:
- Presione el botón 3 (Figura 2) en el monitor para ingresar al menú de visualización en pantalla (OSD).
- Presione el botón 1 o el botón 2 para resaltar la opción Others (Otros) en el menú y presione el botón 3 para seleccionar.
- Presione el Botón 1 o el Botón 2 para resaltar la opción Factory Reset (Restablecimiento de fábrica) en el menú y presione el Botón 3 para seleccionar.
- Presione el Botón 3 para confirmar la acción de restablecimiento.

Figura 3: Dell controles OSD E2420H
Si su monitor Dell tiene una pantalla en blanco o negro, una imagen difusa o borrosa, parpadeos, distorsiones o cualquier otra anomalía de pantalla, la ejecución de una prueba de diagnóstico lo ayudará a determinar si el monitor Dell funciona con normalidad. Para obtener más información acerca de las opciones de diagnóstico en un monitor Dell, consulte el artículo de la base de conocimientos de Dell ¿Cómo ejecuto diagnósticos en un monitor Dell?
Siempre es esencial aislar el monitor mientras soluciona los problemas de su computadora para las siguientes situaciones:
- Problema de alimentación: su computadora no se enciende ni muestra signos de alimentación.
- Problema de POST: su computadora no muestra ninguna indicación de actividad, la pantalla se queda en negro y no mostrará el logotipo de Dell durante el inicio.
- Problema de video: no puede ver ninguna imagen en la pantalla, puede escuchar los sonidos de Windows, pero no se ven imágenes.
El monitor Dell E2420H cuenta con una función de autoprueba para verificar si está funcionando correctamente. Si el monitor y la computadora están conectados correctamente, pero la pantalla del monitor permanece oscura, ejecute la autoprueba del monitor mediante los siguientes pasos:
- Apague su computadora y el monitor.
- Desconecte el cable de video de la parte posterior de la computadora. Para garantizar el funcionamiento correcto de la autoprueba, retire los cables de video (VGA, DVI, HDMI o DisplayPort) de la parte posterior de la computadora.
- Encienda el monitor
- Apague el monitor y vuelva a conectar el cable de video; luego, encienda la computadora y el monitor.
- Si la pantalla del monitor permanece oscura después de seguir el procedimiento anterior, compruebe la tarjeta de video (GPU) y la computadora, ya que el monitor está funcionando correctamente.
El monitor Dell E2420H tiene una herramienta incorporada de diagnóstico que ayuda a determinar si la anomalía de pantalla que experimenta es un problema del monitor o de la tarjeta de video en la computadora.
Cuando observe anomalías en la pantalla como distorsión, claridad, líneas horizontales o verticales, decoloración, etc., siempre se recomienda aislar el monitor mediante la ejecución de los diagnósticos integrados.
- Asegúrese de que la pantalla esté limpia (sin partículas de polvo en la superficie de la pantalla).
- Desconecte los cables de video de la parte posterior de la computadora o el monitor. Ahora el monitor entrará en el modo de autoprueba.
- Mantenga presionado el botón 1 en el panel frontal durante cinco segundos. Aparece una pantalla gris.
- Inspeccione cuidadosamente la pantalla para ver si presenta anomalías.
- Presione nuevamente el botón 1 en el panel frontal. El color de la pantalla cambiará a gris.
- Inspeccione la visualización en busca de cualquier anomalía.
- Repita el paso 5 y el paso 6 para inspeccionar la pantalla en verde, azul, negro, blanco y las pantallas de texto.
- La prueba finaliza cuando aparece la pantalla en blanco.
- Presione el botón 1 para salir de los diagnósticos de la autoprueba incorporada.
Si observa alguna anomalía durante los diagnósticos incorporados, puede hacer que el monitor se Repare/reemplace si se encuentra en garantía, para lo cual debe ponerse en contacto con el servicio de asistencia técnica de Dell.
Durante el proceso de fabricación del monitor LCD, es frecuente que uno o más píxeles queden fijos en un estado no cambiante, lo cual es difícil de ver y no afecta la calidad de imagen o la usabilidad del monitor. Para obtener más información, consulte el artículo de la base de conocimientos de Dell Pautas sobre píxeles del monitor LCD de Dell.
En esta sección, se proporciona información acerca de los pasos de solución de problemas que pueden ayudar a resolver los problemas más comunes con el monitor Dell E2420H. Opcionalmente, para obtener más información acerca de cómo solucionar problemas comunes en monitores Dell, consulte el artículo de la base de conocimientos de Dell Solucionar problemas de pantalla o video en un monitor Dell.
| Problema común | Problema que el usuario experimenta | Posible solución |
|---|---|---|
| No hay respuesta de video: LED de alimentación apagado | No hay imagen |
|
| No hay respuesta de video: LED de alimentación encendido | No hay imagen o no hay brillo. |
|
| Enfoque bajo | La imagen se ve difusa, borrosa o transparente. |
|
| Video inestable/tembloroso | Imagen ondulada o movimiento fino. |
|
| Píxeles faltantes | La pantalla LCD tiene puntos. |
|
| Pixeles atascados o intermitentes | La pantalla LCD tiene un punto brillante. |
|
| Problemas de brillo | La imagen es demasiado tenue o demasiado brillante. |
|
| Distorsión geométrica | La pantalla no está correctamente centrada. |
Cuando se utiliza una entrada DisplayPort, los ajustes de posicionamiento no están disponibles.
|
| Líneas horizontales/verticales | La pantalla tiene una o más líneas. |
Cuando se utiliza una entrada DisplayPort, los ajustes de posicionamiento no están disponibles.
|
| Problemas de sincronización | La pantalla es ilegible o aparece rasgada. |
|
| Problemas relacionados con la seguridad | Signos visibles de humo o chispas. |
|
| Problemas intermitentes | El monitor presenta anomalías de encendido y apagado. |
|
| Falta un color | La imagen no tiene color. |
|
| Color incorrecto | El color de la imagen no es adecuado. |
|
| Retención de imagen de una imagen estática que se mantiene en el monitor por un largo tiempo | En la pantalla, aparece una sombra débil de la imagen estática. |
|
| La imagen de la pantalla es demasiado pequeña. | La imagen está centrada en la pantalla, pero no se ajusta a toda el área de visualización. |
|
| Duplicación de imagen | Las imágenes en movimiento rápido dejan un rastro de imágenes replicadas |
En ciertos videos y aplicaciones con imágenes en movimiento rápido, es posible que se produzca una duplicación de imagen, la cual aparece como un difuminado que sigue a la imagen Cambie la opción Response Time a Fast en el menú Display. |
| No hay señal de entrada cuando se presionan los controles de usuario. | No hay ninguna imagen, la luz del indicador LED de alimentación está de color blanco |
|
| La imagen no se ajusta a la pantalla completa | La imagen no se puede ajustar a la altura ni el ancho de la pantalla. |
|
Para obtener más información acerca de cómo ver o descargar las guías y los manuales del usuario para su producto Dell, consulte el artículo de la base de conocimientos Manuales y documentación para su producto de Dell.
- Dell E2420H: Guía del usuario
- Dell E2420H: Guía de configuración rápida
- Dell E2420H: Guía del usuario de Dell Display Manager
Preguntas frecuentes
Uso de la configuración de pantalla en Windows
En Windows 10, Windows 8/8.1 y Windows 7:
- Solo para Windows 8 y Windows 8.1, seleccione el mosaico Escritorio para cambiar a la vista clásica de escritorio.
- Haga clic derecho en el escritorio y seleccione Resolución de pantalla.
- Haga clic en la lista desplegable de la resolución de pantalla y seleccione 1920 x 1080.
- Haga clic en OK
Uso del panel de control de NVIDIA
Para cambiar la resolución mediante el panel de control de Nvidia:
- Haga clic derecho en el escritorio y haga clic en Panel de control de Nvidia.
- Haga clic en el signo + junto a Pantalla en el panel izquierdo.
- Seleccione Cambiar la resolución debajo de Pantalla.
- En el menú desplegable del panel derecho, seleccione la resolución 1920 x 1080.
- Haga clic en Aplicar.
Uso del centro de control de AMD Catalyst
Para cambiar la resolución mediante el centro de control de AMD Catalyst:
- Haga clic derecho en el escritorio y haga clic en Centro de control de AMD Catalyst.
- Haga clic en el signo + junto a Pantalla en el panel izquierdo.
- Seleccione Cambiar la resolución debajo de Pantalla.
- En el menú desplegable del panel derecho, seleccione la resolución 1920 x 1080.
- Haga clic en Aplicar.
Para restablecer un monitor Dell E2420H a los valores predeterminados de fábrica, consulte la sección Restablecer a los valores de fábrica en este artículo.
El monitor Dell E2420H tiene dos diagnósticos integrados disponibles:
- Comprobación de función de autoprueba: la comprobación de función de autoprueba en el monitor Dell E2420H le permite comprobar si el monitor está funcionando correctamente.
- Autoprueba incorporada: el monitor Dell E2420H tiene una autoprueba incorporada que lo ayuda a identificar si la anomalía de la pantalla se encuentra en el monitor o la tarjeta de video (GPU) en la computadora. Cuando observe anomalías en la pantalla como distorsión, claridad, líneas horizontales o verticales, decoloración, etc., siempre se recomienda descartar el monitor mediante la ejecución de los diagnósticos integrados.
Para descubrir cómo ejecutar una prueba de diagnóstico, consulte la sección Ejecución de diagnósticos en el monitor Dell E2420H en este artículo de la base de conocimientos de Dell.
En la sección Solución de problemas de este artículo de la base de conocimientos de Dell, se proporciona información acerca de cómo solucionar problemas comunes con el monitor Dell E2420H. En la sección, se brindan pasos de solución de problemas para resolver problemas de alimentación, problemas de video, problemas de color y claridad, problemas de distorsión, líneas horizontales o verticales, problemas de brillo, problemas de píxeles, entre otros.
Para navegar por el menú de visualización en pantalla (OSD), utilice los botones en el monitor. Los botones de control del monitor por lo general están en el lado derecho, ya sea en la parte lateral, frontal o inferior del monitor. Para acceder al menú de visualización en pantalla (OSD), presione el botón 3 en el monitor.
Para obtener más información acerca del uso del menú de visualización en pantalla (OSD) y las diferentes opciones del menú, consulte la sección Funcionamiento de su monitor en la Guía del usuario del monitor Dell E2420H.
Additional Information
Puede encontrar más información y soporte para su monitor, o pantalla de computadora de escritorio, laptop o tableta Dell en nuestro sitio de soporte para monitores.
¿Fuera de garantía? No hay problema. Visite el sitio web Dell.com/support, ingrese la etiqueta de servicio de Dell y revise las ofertas.