Échec de la mise à niveau de Dell Security Management Server Virtual en raison des options de fuseau horaire

Summary: Cet article décrit un problème de mise à niveau de Dell Security Management Server Virtual (anciennement Dell Data Protection | Virtual Edition) échoue car des options de fuseau horaire spécifiques ont été supprimées. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Produits concernés :

  • Dell Security Management Server Virtual
  • Dell Data Protection | Virtual Edition

Versions concernées :

  • v9.10.x

Cause

Si le fuseau horaire du serveur v9.10.x n’est pas un fuseau horaire valide pour le serveur v9.11, la mise à niveau échoue avec l’erreur suivante :

Sélection de fuseau horaire non valide
Figure 1 : (En anglais uniquement) Sélection de fuseau horaire non valide

Fuseaux horaires qui n’existent plus dans Dell Security Management Server Virtual v9.11 :

Pacific/Yap
Poland
Portugal
ROC
ROK
Singapore
Turkey
UCT
All-time zones that start with ‘US/’
UTC
Universal
W-SU
WET
Zulu
 

Resolution

Redéployez le Dell Security Management Server Virtual v9.11 ou version ultérieure.

Sur le serveur v9.10.x, choisissez un fuseau horaire qui correspond au fuseau horaire sur le serveur v9.11 :

  1. Dans le menu Basic Configuration, sélectionnez Time Zone.
  2. Dans l’écran Fuseau horaire, utilisez les touches fléchées pour sélectionner votre fuseau horaire , puis appuyez sur Entrée.
  3. À l’invite de confirmation du fuseau horaire, sélectionnez OK.

Pour contacter le support technique, consultez l’article Numéros de téléphone du support international Dell Data Security.
Accédez à TechDirect pour générer une demande de support technique en ligne.
Pour plus d’informations et de ressources, rejoignez le Forum de la communauté Dell Security.

Additional Information

 

Videos

 

Affected Products

Dell Encryption
Article Properties
Article Number: 000124092
Article Type: Solution
Last Modified: 07 May 2024
Version:  11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.