Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

일부 Dell 노트북에서 WHEA(Windows Hardware Error Architecture) 블루 스크린 또는 시스템 멈춤

Summary: WHEA 오류 문제를 해결하거나 Latitude 5x80, 5x90, 7x80, 7x90 및 Precision 3520 모바일 워크스테이션에서 컴퓨터가 응답하지 않습니다.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Latitude 5x80, 5x90, 7x80, 7x90 및 Precision 3520에서 WHEA 수정 불가능한 오류 충돌

특정 Dell Latitude 노트북 및 Dell Precision 모바일 워크스테이션에서 WHEA(Windows Hardware Error Architecture) 수정할 수 없는 오류 블루 스크린 문제가 발생할 수 있습니다.

아래 목록에 표시된 컴퓨터에 WHEA(Windows Hardware Error Architecture) 수정 불가능한 오류(그림 1 참조)가 발생하거나 컴퓨터가 응답하지 않을 수 있습니다. WHEA 오류가 발생할 때 덤프 파일이 생성되지 않습니다.

이러한 컴퓨터에는 다음과 관련된 문제도 있을 수 있습니다.

  • 컴퓨터가 응답하지 않음
  • 컴퓨터가 부팅될 때(웜 부팅 또는 콜드 부팅) 검은색 화면이 나타나고 절전 모드 또는 최대 절전 모드에서 다시 시작됨
  • 화면이 꺼졌다가 컴퓨터가 다시 시작되면
  • 블루 스크린이 0% 완료에서 멈춤

영향을 받는 제품

  • Latitude 5280, 5480, 5580 노트북
  • Latitude 5290, 5490, 5590 노트북
  • Latitude 5420, 5424 Rugged 노트북
  • Latitude 7280, 7380, 7480 노트북
  • Latitude 7290, 7390, 7490 노트북
  • Latitude 7212, 7424 Rugged 노트북
  • Dell Precision 3520 모바일 워크스테이션

WHEA 오류의 예

(그림 1 WHEA 오류의 예)

맨 위로 이동

Cause

이 컴퓨터에서 문제를 일으키는 드라이버는 DCH(Declarative Componentized Hardware Supported Apps) 드라이버입니다. 이러한 드라이버는 인텔 Direct 또는 Windows Update를 통해 설치됩니다.

Resolution

Dell은 이 컴퓨터에 대해 업데이트된 DCH 표준 드라이버를 구현했습니다. 아래 지침에 따라 최신 드라이버로 업데이트하십시오.

경고: Dell에서 개발한 드라이버 또는 소프트웨어를 타사 또는 알 수 없는 소스에서 다운로드하여 설치하면 컴퓨터나 디바이스가 제대로 작동하지 않을 수 있습니다. 이로 인해 컴퓨터가 충돌하거나 운영 체제로 부팅되지 않을 수 있습니다. 드물지만 바이러스, 트로이 목마 또는 기타 악성 소프트웨어로 컴퓨터를 감염시키는 경우도 있습니다.
 
참고: 타사 또는 타사 제품용 드라이버는 디바이스 제조업체의 웹사이트에서 다운로드해야 합니다. (Dell 브랜드가 아닌 프린터, 도킹 스테이션, 웹캠, 스캐너, 모니터 등과 같은 디바이스)
  1. https://www.dell.com/support/drivers로 이동합니다.
  2. Dell 컴퓨터를 식별합니다.
    1. SupportAssist 다운로드 및 설치를 클릭하여 Dell 컴퓨터를 자동으로 탐지합니다. 화면의 지시에 따라 Dell SupportAssist를 설치합니다. 자세한 내용은 Dell 기술 자료 문서 Dell SupportAssist(이전 Dell 시스템 감지): 개요 및 일반적인 질문을 참조하십시오.
    2. 노트북의 서비스 태그를 입력하고 검색을 클릭합니다.
    3. 또는 모든 제품 찾아보기를 클릭하고 카탈로그에서 Dell 컴퓨터를 선택합니다.
  3. Dell 컴퓨터에 설치된 운영 체제를 선택합니다.
  4. 범주에서 Video를 선택합니다.
  5. 최신 Intel HD/UHD/Iris/Iris Pro/Iris Plus 그래픽 드라이버 (버전 30.0.101.1338 A12 이상)를 찾습니다.
  6. 다운로드를 클릭하여 컴퓨터에 파일을 저장합니다.
  7. 파일 탐색기를 열고 다운로드한 파일이 저장된 위치로 이동합니다.
  8. 다운로드한 그래픽 드라이버 설치 파일을 두 번 클릭하고 화면의 지시에 따라 설치 프로세스를 완료합니다.
  9. 설치의 일부로 컴퓨터가 재시작됩니다.

맨 위로 이동

Additional Information

Article Properties


Affected Product
Latitude 5280/5288, Latitude 5290 2-in-1, Latitude 5290, Latitude 7212 Rugged Extreme Tablet, Latitude 7280, Latitude 7380, Latitude 7390, Latitude 5420 Rugged, Latitude 5424 Rugged, Latitude 5480/5488, Latitude 5490, Latitude 7424 Rugged Extreme , Latitude 7480, Latitude 7490, Latitude 5580, Precision 3520 ...
Last Published Date

22 Apr 2024

Version

9

Article Type

Solution