PowerStore: Resolving Host I/O Errors and Import Failures caused from EqualLogic Failovers

Summary: This article details the actions to take when a Dell EqualLogic controller failover results in Host I/O errors or import failures.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

While volume import sessions are in progress into a PowerStore cluster, controller failovers on the Dell EqualLogic storage array may occur. These controller restart events can lead to automatic import session cancellation. Also, they may cause a rollback of the import session.

The purpose of this article is to provide the resolution to recover from the Host I/O failure and Import failure issue.

Cause

PowerStore import session cancellation and rollback can occur during controller failover or controller restart events on the source Dell EqualLogic storage array. These events happen while PowerStore volume import sessions are in progress.

Resolution

  1. Manually remount all imported volumes on the host to restore host I/O with the Dell EqualLogic storage array. Alternatively, reboot the host.
  2. Retry the Import operation 

Affected Products

PowerStore
Article Properties
Article Number: 000131380
Article Type: Solution
Last Modified: 29 Jul 2025
Version:  5
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